Bug 813634 - Japanese : "Choose a provider" needs to be translated to Japanese
Japanese : "Choose a provider" needs to be translated to Japanese
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 01:14 EDT by Rehana
Modified: 2012-12-04 10:04 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
"Choose a provider" text in the Cloud Engine (Japanese) was in English. This update removes untranslated titles. The text is now translated into Japanese.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:04:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CP_jap.png (230.42 KB, image/png)
2012-04-18 01:14 EDT, Rehana
no flags Details
Provider_JP (231.99 KB, image/png)
2012-04-18 01:14 EDT, Rehana
no flags Details
partially translated page (119.80 KB, image/png)
2012-09-21 14:53 EDT, Ronelle Landy
no flags Details

  None (edit)
Description Rehana 2012-04-18 01:14:10 EDT
Created attachment 578227 [details]
CP_jap.png

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1."Choose a provider" text needs to be translated to Japanese (PFA:CP_jap.png)
2."RHEV-M API_PROVIDER" provider text needs to be translated to Japanese (PFA: Provider_JP.png)
3.
  
Actual results:



Expected results:
The above mentioned points needs to be translated.

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-doc-0.8.9-1.el6.noarch
aeolus-configure-2.5.3-1.el6.noarch
aeolus-conductor-0.8.9-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.8.9-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-daemons-0.8.9-1.el6.noarch
Comment 1 Rehana 2012-04-18 01:14:54 EDT
Created attachment 578228 [details]
Provider_JP
Comment 3 Dave Johnson 2012-08-07 11:08:20 EDT
Ok, so this is 'Choose a provider' string when looking at the New Provider page... it is translated on the rest of the pages it seems.

not sure if #2 is a real issue???
Comment 6 Ronelle Landy 2012-09-21 14:18:11 EDT
Tested rpms:

>> rpm -qa |grep aeolus
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch

'Choose a provider' text as changed. Looking at Dave's comment 3 above, I'm goin to verify this BZ and create a new BZ for the provider and pagination strings that are not translated.
Comment 7 Ronelle Landy 2012-09-21 14:53:50 EDT
Created attachment 615569 [details]
partially translated page
Comment 9 errata-xmlrpc 2012-12-04 10:04:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.