This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 813653 - Missing valgrind-3.7 or higher in RHEL
Missing valgrind-3.7 or higher in RHEL
Status: CLOSED DUPLICATE of bug 823005
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: valgrind (Show other bugs)
6.3
All Linux
high Severity high
: rc
: ---
Assigned To: Jakub Jelinek
qe-baseos-tools
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 02:48 EDT by Aleš Mareček
Modified: 2012-07-27 15:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 15:36:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleš Mareček 2012-04-18 02:48:54 EDT
Description of problem:
We have old valgrind in RHEL that causes some problems, we don't keep this software updated. Valgrind is a great and strong "debugging" utility that should have more attention.

Version-Release number of selected component (if applicable):
valgrind-3.6.0-5.el6

How reproducible:
Always

Steps to Reproduce:
1. rpm -q valgrind
2.
3.
  
Actual results:
valgrind-3.6.0-5.el6

Expected results:
updated valgrind

Additional info:
Comment 2 RHEL Product and Program Management 2012-07-10 04:35:28 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:54:27 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 4 Chris Williams 2012-07-16 15:36:08 EDT

*** This bug has been marked as a duplicate of bug 823005 ***

Note You need to log in before you can comment on or make changes to this bug.