Bug 813659 - "/etc/init.d/fcoe-target status" are using the oldname "targetadmin", it has been changed to "targetcli"
"/etc/init.d/fcoe-target status" are using the oldname "targetadmin", it has ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fcoe-target-utils (Show other bugs)
6.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Andy Grover
Petr Beňas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 03:06 EDT by Gris Ge
Modified: 2015-01-04 18:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:50:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gris Ge 2012-04-18 03:06:16 EDT
Description of problem:
===
[root@storageqe-03 ~]# /etc/init.d/fcoe-target status 
Use targetadmin to check status.
===

"rpm -ql fcoe-target-utils" show "targetadmin" has been renamed as "targetcli".

Please update "/etc/init.d/fcoe-target 

Version-Release number of selected component (if applicable):
fcoe-target-utils-2.0rc1.fb10-3.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. /etc/init.d/fcoe-target status 

  
Actual results:


Expected results:


Additional info:
As fcoe-target-utils will get full support in RHEL 6.3. Please fix this before it release.
Comment 4 Petr Beňas 2012-05-21 05:32:21 EDT
Reproduced in fcoe-target-utils-2.0rc1.fb8-2.el6.noarch and verified in fcoe-target-utils-2.0rc1.fb10-5.el6.noarch.
Comment 6 errata-xmlrpc 2012-06-20 09:50:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0854.html

Note You need to log in before you can comment on or make changes to this bug.