Bug 813681 - session drop
session drop
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 04:32 EDT by Brent
Modified: 2012-04-20 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 19:00:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent 2012-04-18 04:32:01 EDT
Description of problem:

loss of stability with the newest kernel; under moderate workload the session drops and I have to log back in.  All programs are shutdown.  No loss of OS stability, no system crash just the users session.  Not often, twice in a ten hour work day.
Comment 1 Bill Nottingham 2012-04-18 10:52:39 EDT
After a crash, please attach /var/log/Xorg.0.log.old and ~/.xsession-errors.old
Comment 2 Brent 2012-04-20 19:00:51 EDT
Closing this.  My sli video cards seem to have developed a short which may account for this bug.  It has not happened since I reported it.

Note You need to log in before you can comment on or make changes to this bug.