Bug 81369 - RPM's fail after glibc upgrade
Summary: RPM's fail after glibc upgrade
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-08 16:13 UTC by Zach Gelnett
Modified: 2016-11-24 15:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 16:18:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zach Gelnett 2003-01-08 16:13:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
After upgrading to glibc-2.3.1-30 from Rawhide any rpm I attempt to install 
gives the message:

Preparing...                ########################################### [100%]
cannot handle file 'libc.so.6' with TLS data

The only way I've found to correct this issue is to use the Red Hat 8.0 CD to 
revert back to the glibc-2.2.93-5 version.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install rpm upgrade of glibc to glibc-2.3.1-30 on RH 8.0
2.Attempt to install any rpm upgrade.
3.
    

Actual Results:  Preparing...                
########################################### [100%]
cannot handle file 'libc.so.6' with TLS data

Expected Results:  successful installation

Additional info:

Comment 1 Jakub Jelinek 2003-01-08 16:18:35 UTC
You need to upgrade rpm first.


Note You need to log in before you can comment on or make changes to this bug.