Bug 813724 - [abrt] empathy-3.2.2-1.fc16: cslow2: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
[abrt] empathy-3.2.2-1.fc16: cslow2: Process /usr/bin/empathy was killed by s...
Status: CLOSED DUPLICATE of bug 811037
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:69d34a2b8a59bd2ce45f788ecf8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 06:16 EDT by Bob
Modified: 2012-04-20 15:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 15:12:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (16.30 KB, text/plain)
2012-04-18 06:17 EDT, Bob
no flags Details
File: build_ids (6.89 KB, text/plain)
2012-04-18 06:17 EDT, Bob
no flags Details
File: maps (77.06 KB, text/plain)
2012-04-18 06:17 EDT, Bob
no flags Details
File: backtrace (130.87 KB, text/plain)
2012-04-18 06:17 EDT, Bob
no flags Details

  None (edit)
Description Bob 2012-04-18 06:16:57 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        empathy
crash_function: cslow2
executable:     /usr/bin/empathy
kernel:         3.3.1-5.fc16.x86_64
pid:            4692
pwd:            /home/bob
reason:         Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
time:           Mon 16 Apr 2012 09:43:39 AM MDT
uid:            1000
username:       bob
xsession_errors: 

backtrace:      Text file, 134015 bytes
build_ids:      Text file, 7052 bytes
dso_list:       Text file, 16688 bytes
maps:           Text file, 78909 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ecd7c1256753650e214e459a00000017-1334584476.823274-179209467
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-2Kg2ZT
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=bob
:USERNAME=bob
:MAIL=/var/spool/mail/bob
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/real/RealPlayer:/home/bob/.local/bin:/home/bob/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/bob
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2172
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/bob
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=bob
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BfMV3pgupw,guid=3f2302c8a4f0cf419fe43c3a00000050
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/bob
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-bob-hqoqET/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2176,unix/unix:/tmp/.ICE-unix/2176
:SSH_AUTH_SOCK=/tmp/keyring-2Kg2ZT/ssh
:GPG_AGENT_INFO=/tmp/keyring-2Kg2ZT/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-empathy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4692

smolt_data:
:
:
:General
:=================================
:UUID: 2c7739f4-85e3-401e-809e-2fd7bab2390a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4377.48
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 43
:Number of CPUs: 2
:CPU Speed: 2200
:System Memory: 2002
:System Swap: 4031
:Vendor: HP Pavilion 061
:System: PX191AV-ABA d4100e 0qn1211CT101AMBER10
:Form factor: Desktop
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5772:27:4525:20481) pci, ath5k, ETHERNET, WN5301A 802.11bg Wireless PCI Adapter
:(4318:3043:5208:13525) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4098:22864:4156:10790) pci, None, HOST/PCI, RS480 Host Bridge
:(4332:33081:4156:10790) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4098:17270:4156:10790) pci, pata_atiixp, STORAGE, IXP SB400 IDE Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4793:4104:4793:214) pci, serial, 16550_SERIAL, 56K FaxModem Model 5610
:(4098:17271:4156:10790) pci, None, PCI/ISA, IXP SB400 PCI-ISA Bridge
:(4098:23092:4156:10790) pci, pcieport, PCI/PCI, RS480 PCI-X Root Port
:(4098:17266:4156:10790) pci, None, SERIAL, IXP SB400 SMBus Controller
:(4245:13586:4245:25874) pci, sata_sil, RAID, SiI 3512 SATARaid Controller
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4098:17265:0:0) pci, None, PCI/PCI, IXP SB400 PCI-PCI Bridge
:(4354:8:4354:4130) pci, snd_emu10k1, MULTIMEDIA_AUDIO, SB0400 Audigy2 Value
:(4098:17267:4156:10790) pci, ehci_hcd, USB, IXP SB400 USB2 Host Controller
:(4318:2661:5208:13525) pci, nouveau, VIDEO, GT218 [GeForce 210]
:(4098:17268:4156:10790) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17269:4156:10790) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17273:4156:10790) pci, sata_sil, STORAGE, IXP SB400 Serial ATA Controller
:(4358:12356:4156:10790) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 8874266 8218906 3276800 2921952 2921952
:/dev/sdb2 WITHHELD fuseblk 4096 4096 58685444 25513428 25513428 102479696 102071620 102071620
:/dev/sdc1 /boot ext4 1024 1024 508745 408937 383337 128016 127742 127742
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 229686007 194976851 183481018 57483264 57460702 57460702
:/dev/sdh1 WITHHELD fuseblk 4096 4096 488375992 183596952 183596952 734518880 734439747 734439747
:/dev/sda1 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Apr 16 09:43:39 localhost kernel: [ 6622.858595] empathy[4692]: segfault at 39024cc8c0 ip 0000003679c1e389 sp 00007fff79778e40 error 4 in libm-2.14.90.so[3679c00000+83000]
:Apr 16 09:43:41 localhost abrt[6354]: Saved core dump of pid 4692 (/usr/bin/empathy) to /var/spool/abrt/ccpp-2012-04-16-09:43:39-4692 (73777152 bytes)
Comment 1 Bob 2012-04-18 06:17:06 EDT
Created attachment 578303 [details]
File: dso_list
Comment 2 Bob 2012-04-18 06:17:12 EDT
Created attachment 578304 [details]
File: build_ids
Comment 3 Bob 2012-04-18 06:17:25 EDT
Created attachment 578305 [details]
File: maps
Comment 4 Bob 2012-04-18 06:17:45 EDT
Created attachment 578306 [details]
File: backtrace
Comment 5 Jeff Law 2012-04-20 15:12:23 EDT

*** This bug has been marked as a duplicate of bug 811037 ***

Note You need to log in before you can comment on or make changes to this bug.