Bug 813960 - Linux FCoE: installing to fcoe lun fails at grub install - RHEL 6.3
Linux FCoE: installing to fcoe lun fails at grub install - RHEL 6.3
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.3
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 16:53 EDT by Robert Love
Modified: 2012-04-18 17:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 813952
Environment:
Last Closed: 2012-04-18 16:56:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Love 2012-04-18 16:53:47 EDT
+++ This bug was initially created as a clone of Bug #813952 +++

Created attachment 578457 [details]
Anaconda failure log

Description of problem:
Installing to fcoe lun - in preparation for SAN boot - fails with anaconda error after packages are done, at or near installing grub.

Version-Release number of selected component (if applicable):
RHEL 6.3 Alpha x_84_64

How reproducible:
Pretty reproducible - it failed on different fabrics, different hardware systems and with different installs.

Steps to Reproduce:
1. Start install to fcoe lun.
  
Actual results:
RPM's install and configure successfully then anaconda fails with python stack trace.

Expected results:
Install completes successfully.

Additional info:
Failed on both Cisco and Brocade interfaces. Failed on SuperMicro twin and SuperMicro 2U.  Failed with "Basic Server" and "Minimal" installs.

Anaconda failure log attached.  This file is apparently a concatenation of relevant logs.

--- Additional comment from robert.w.love@intel.com on 2012-04-18 16:52:29 EDT ---

This defect blocks EMC I&QP Certification.
Comment 1 Robert Love 2012-04-18 16:56:09 EDT
I'm not sure what I did wrong here. I thought the clone would allow me to change the description, maybe I overlooked something on the previous page. I'm closing this BZ due to user error. Sorry.

Note You need to log in before you can comment on or make changes to this bug.