Bug 814073 - [ja_JP] [anaconda] Unlocalized strings in customize installation page.
[ja_JP] [anaconda] Unlocalized strings in customize installation page.
Status: CLOSED DUPLICATE of bug 813233
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Dennis Gregorovic
nobody nobody
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 03:41 EDT by Lijun Li
Modified: 2012-06-20 03:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-24 00:14:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized strings in customize installation page. (162.94 KB, image/png)
2012-04-19 03:43 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-04-19 03:41:25 EDT
Description of problem:
Unlocalized strings in customize installation page.

Version-Release number of selected component (if applicable):
anaconda-13.21.167-1.el6.x86_64.rpm  

How reproducible:
100%

Steps to Reproduce:
1. Install latest RHEL6.3 build via anaconda.(Ex. RHEL-6.3-Beta-1.1)

  
Actual results:
Unlocalized strings in customize installation page.


Expected results:
All the strings should be localized.


Additional info:
Comment 1 Lijun Li 2012-04-19 03:43:01 EDT
Created attachment 578530 [details]
Unlocalized strings in customize installation page.
Comment 3 David Cantrell 2012-04-19 13:29:24 EDT
Those strings come from the comps data and product.img file, reassigning component.
Comment 4 A S Alam 2012-04-24 00:14:02 EDT

*** This bug has been marked as a duplicate of bug 813233 ***

Note You need to log in before you can comment on or make changes to this bug.