Bug 814124 - The term "Provider Realms" is used instead of Provider Cloud Resource Clusters
The term "Provider Realms" is used instead of Provider Cloud Resource Clusters
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 05:44 EDT by Rehana
Modified: 2012-04-20 12:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 12:11:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss1 (216.75 KB, image/png)
2012-04-19 05:44 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-04-19 05:44:59 EDT
Created attachment 578561 [details]
ss1

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor
2.Move to "Cloud resource provider"
3.
  
Actual results:
Observed that term "Provider Realms" is shown instead of "Provider Cloud Resource Clusters"(pfa:ss1.png)

Expected results:
"Provider Realms" should be changed to "Provider Cloud Resource Clusters"

Additional info:
rpm -qa | grep aeolus
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.12-1.el6_2.noarch
aeolus-conductor-daemons-0.8.12-1.el6_2.noarch
aeolus-all-0.8.12-1.el6_2.noarch
aeolus-conductor-0.8.12-1.el6_2.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 1 Angus Thomas 2012-04-20 12:04:50 EDT
The use of the term "Provider Realms" is not a bug. 

Previously the upstream Conductor project used the same term "Realm" to refer to both user-defined front-end realms, and to the specific , unalterable realms which are presented by a specific provider.

Since they are different things, there is a need for distinct terms to identify them.

The terms we've sought to apply consistently the Cloud Engine UI are "Cloud Resource Cluster", for the user-defined front-end realms, and "Provider Realm" for the fixed back-end realms.
Comment 2 wes hayutin 2012-04-20 12:11:39 EDT
determined this is as designed.. closing..
Rehana .. ping me w/ any questions you might have

Note You need to log in before you can comment on or make changes to this bug.