Bug 814186 - [abrt] evolution-3.0.3-1.fc15: html_object_is_container: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.0.3-1.fc15: html_object_is_container: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 753405
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:714d0f8c36525bbf6056a466bdf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 07:09 EDT by JokeDude
Modified: 2012-04-20 04:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 04:24:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.51 KB, text/plain)
2012-04-19 07:09 EDT, JokeDude
no flags Details
File: maps (80.48 KB, text/plain)
2012-04-19 07:09 EDT, JokeDude
no flags Details
File: backtrace (39.58 KB, text/plain)
2012-04-19 07:09 EDT, JokeDude
no flags Details

  None (edit)
Description JokeDude 2012-04-19 07:09:04 EDT
abrt version: 2.0.3
architecture:   x86_64
backtrace_rating: 4
cmdline:        evolution
component:      evolution
crash_function: html_object_is_container
executable:     /usr/bin/evolution
kernel:         2.6.42.12-1.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        evolution-3.0.3-1.fc15
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Thu Apr 19 12:31:30 2012
uid:            500
username:       enricop

backtrace:      Text file, 40531 bytes
dso_list:       Text file, 21002 bytes
maps:           Text file, 82409 bytes

build_ids:
:318d7ebb9ff61bf5d08d070bb0fa793c4c0d9cb0
:8931ab3c073ffb8513aa5e95e6df924ee22b3691
:f65baade131f67f424c4167cb2f046cb63a96c01
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:1ba57a696637c1e23edecbd851a292f85214b29c
:1916190a2901d92261cb9eccc802f5e31506a7ae
:89017ab0b75e533e4294f74ee8f7db3daceea536
:d087f944dd82da9ca4f0bdebd9f28604c95e62e3
:d0c6e13f00a20952a72a945c929efb175fd760e3
:95a87e42eb97b014ed4bcb1b83e9f96d9699725e
:4bb7715ad425883ff7b13839ae5da03a9df5950a
:9cd020ec2107c08febe2c8fcabd158212c207854
:0b1f69c75c16ae2ee963cec0721f0e67e2b0f630
:4a2e6de91919d0a88a98f23a04e4a2d0d93988de
:a8fc8713f76682b1b242ef2daf7642625966e1a6
:dbf693fc8b63bc5315103a9e730c972b513df708
:2a23fa19a135c194996d69331799716896e48b18
:5dddbb646db3ca0f93a9848c66c8a6dd1b335466
:96c714bfc88c0694292d46ad10562d93cfc05a3f
:1dac9114d1230673f892459bcc8b23755f491430
:aaf62304b0fc10611d35b4f56005479d4c58868d
:cc32e70895d23acd7bde1ef1a3286b5e179e2d49
:2d357d8177a2d299561d84c78cab420290a7a8bb
:c421e4f3641b6416f4b5aee4f688b0495fbee5e4
:c3bccd29e6d610804c1faab33eca491109226e5c
:2487476f46759bd5261aaa5e57acd8f7d7ba1d3b
:c48f978ed614f30fecb3432701cfa6811b0e987c
:4a7e68edf2778a9fbd3d4a8fbd3f9d1e7b785fc6
:ced6e18fdddab1f6292da8f7faeb454e3e182603
:8b87ec24136177c78dd46d7ed5f1adf55b7137db
:1c38f79dc30959b2dbf37a9743fc24c10a6aa335
:672823bec4025497377bbcde23ec179c17997d50
:31ced6922dfbbf2c78cdd993d2a66c7320e3041a
:5b393a2379bbc2119dd52861b9d85c4a2072b5da
:956ba7c4c0243aa4db242c7374401f1e2aa19272
:063cf36dd6abaa8591292217c17cf845c33bc9d4
:968628ed8b761627280196f28b3e5860320a45f0
:91689252818532ec13597b6528d38be93b2706c4
:d2ca8c31cfc4ce8c067e8ec872dd1e6134e79ec0
:2fc9e72007e531f7fe553009d93346ddcc0632f8
:3dd00a31cf09e7d59a58bbcf0750e12401a23e53
:819d3e279f60378d3a6974e6e3d4fdc8eeb282b3
:4c7e95adf3ebf234c3296a412389fb303f4facf0
:c08ee75747f49663df26be3e321cb24fbf70a426
:55dddb87ed5a36d44c9a25970a4452a30e4d2a7c
:cd5bb2e1b2dd616a923d947f94cf48048274f12d
:ff2ccb08a58e19c5a4c2d9703a63364b18c928f9
:af8a0cf22e6286f5a1c99545c1ed66b4a317986b
:0d6f43da53d41db4ae279621a908c4d892dacd75
:11b42a38d5339cf5979e9d644e99abdb9c8ce98c
:bb5c1fdda5dbb6ffd2ad4376652c0924df2a2ce8
:f3aa8d10e6bf543e8c166bc106d8d458920dca47
:6b4c89f0983f92ce0b0bbcfee06037d51a6ee41e
:0b232e446650ce07a3e70bae4f00a7ad5eda2630
:571d3f72853340e42b37a099550abd5e122eacb7
:cb5f4ae9a1ffd6185cf37fb3041f43d3904984f1
:f3f6518a7a62a541343b5eae0e5c6ba916083d38
:230660e7b50046ace97b7c95c235375fdc1e2a07
:79bc938e2a75143b9189312ac651397dc85068e2
:17e8fca193cfa612bf826fa5c6419eb4251bbfdc
:f41160525fc166b70dfefdee118bd69612c99879
:12fe921fa6ce903fb44dbd1e37cd24e26cc920a6
:a6d3ec317ebced377bc67341640e4f229f8e7d61
:541f63b83034968ecbe439021bdfa2af2af5d397
:78bf37b790e4bcec4ef8559a2ca167e7470b9611
:1cd93d403416b8ac6f7ae3ffa432b05a7c6d5158
:1e49d90ad8b056f23bfcb1112c138b3074cd91a8
:a459d69a2ce829a76fb3423c619da912a3345cc4
:b7c32d0bba0dffb2dd4388b25bcd4746023e81e8
:189c7475c0490584f314acd7377d00adc0fc2b1a
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:da3249d8d45025217e14669334175b2613fba1dc
:c4b1f303950835fe1e9a5019ce1d368ef8249392
:4b01fe6e705219deca2756ff0720d52ec81b4c87
:2d487c68df9b394eaa80f3e99ef4ba31feeefd9b
:9ee482707b34599a0859c735605b03c009fee1f8
:f5931fef1bb3ffd72be64b39bd5a62bb0b663cec
:4a6271b491f553abff11ce9c71afb33473aba0ec
:48aea888319e1848137073c9cbde54a4c2a731c9
:c5e453fe5d6318e6edd7588a5b50cb13611e2b32
:4d2caafe0e08206cea5eba43321c086f2d7321fe
:c6426258755c51837fa7c042c1ebe592ca7ed429
:5949e5553264cead28150ad75959e520009c4192
:2eb7febfa4e03eb0b46d3fe63021431af3768f77
:38c1d577ebfe35dfc0720c628351debe4b376a2f
:4d41a322c76453ecae8099f3930faf69f9c2aba6
:39e41af9f75aa0e384b6fd114f0a6dd8e809dac3
:edd28ca6071e24e7f0547d6f9db1728514e9aeb3
:7967360ff67169e11c5970c5461edec032c89ea6
:1055e62099500981301b63d6b8d4c452484d18af
:38d377eb2b03976fb5211518d04a87f7b1c01b63
:3078029adfdd22973ddc34416671173c1e30cbee
:9eb3646a4d95b88c0d8b57aa8b2a0ca01569cc6d
:7012544bb96d54bebbaf6130fd14839f2b704320
:ef04d50553e24398d138fcf2336bae63ba7f7512
:0bfe73ada0a0538ec425d5a71e45f3df73567fac
:7bafcddb938fed599095bfbfeb1ee2175ab69e41
:9b3af3c4e04ceb5aaa350786fd48189771cc5d0c
:c62aefb3cfebcebd7f05d4c3435e757e746c810c
:abe6f33655ac64f46e5a9f5e45049d1ac2c6108e
:897c44a073d2593c6efe859dc3f43125eb0bdd19
:f9d7e50063257f50d79ab4cb2e6fd53e76844a2d
:83eaf534f789338ec43432c66a28bb7680834b45
:886e076a93ae3bc92fb15c6e575d3ed17259d687
:c0b90840b7bd1e248c0b47d1f50058d91fd455ab
:10a3105d6414d7205e667e88556930e983816636
:e10b92bc851cfeb7fae30227813f5dc4aeda7d17
:e30fcc452366062608eac1749ceece0781e20830
:3e87da6c0907f001a173d4a13e2c55070ff76b83
:48d9dd8b268d4a539e8ef28e505b5aad81c0de6e
:46caf50b7b8405049cc76b9d88092acce249ec89
:7cf8a188fa7c55d55385a240864115d241bc1496
:fe7f1e4821a0c4979c30a285eff03350ada88459
:127026ab5f965ef687601359766c6c0842914008
:84c2a351bbb8c5f20c026984d5967df89ad88132
:2ce55ac1c279a37f24262896ba5d3048cd297157
:a0c477ed76cdb70dc4987281601c6e2a17910a9f
:3fef58512088dc973cbbe1976de4ba19a62e01c5
:cf75364372e0a622c6821ebea89f164797c41ef8
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:d2ff01fe572803b6e3a96412249f6fc2a9905e73
:585e18f56063dab8934660820f0c63765c6c1a1f
:e7595fc1b2ba1c063c439ddbc4f389ddc1d73540
:a98402601806d2651d46e65eee60ff4e50ffa493
:3a66db60db8c4065c827d710ad7ea7e7bc32de35
:afe4ec94c18bd5228bda21a6e8df520ba8e19e37
:58269e8fbf434be7924514171f98511f4107cd33
:e01f93e4d0104969c6f61e8413292ce88b940297
:0911ea7c180d733724f89037b8e8a34e64024aec
:cc93506ccdbc7953fb2f1f3eeb4aecc067dfa1c0
:bf46384ceaac1320449b618f8a4ba60333f3ebe2
:634eca0cadcf35206919dd5e6a8e2e8601276947
:59b0624bc8200ff1634dbb352cc337d2c55db7f5
:e5f626726497a81807681ed0088dbce6d6a1f17b
:6b294485ea431f3af12c75d878ff66ebc5fe1c50
:f277cf8af7532168ab476e5f7bddaa44e74ff642
:4c842320387ff7f6f91b7842b223c16518be909f
:3b537fd0daf3630e6a5fb221bee4d2437c937d7a
:6724bdd7c4ba847a627634cc2ef0b44581fd5262
:4f636e47ab616952209f7ddec7101546b869d765
:2ad7d531fc0fbde962f0b89082ccd3bf49ccb375
:fa94676074e67a6a878f2020edad400aa75a8181
:d5e5de8d7cfbc499609006ad34df6ec306ae59d6
:2f771df146654fefe1be7b81cb9ed80d31990be2
:b6daf4d6231567e779f59e3ab5e7909ed5eb2cdf
:1bd68cdf5fba4b7d217f3db0236bc06ebc7f8b19
:63b8aaed8fbad130152c1c512b25a5bdc68ed0a8
:c33222556a63cc0871cef7ede02452706975a948
:7b48de41b60377bd1055d45cb65acb9416ce71c4
:f3edb6526c1c4838f9487c0c33b8e0bc88531048
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:ec9614ae603aeb492bb0c9ef922bb493ca668df5
:950ed371eedc34f145e64e982d469662dbe5ac58
:79d2d2a3e3d39fcde3bea274434562ecbc41b360
:82154452bbbac20fd50b24e9f9aa63a049c57a80
:8164c04fe43680778d29c2775cef453f494ab62b
:3eb8f6e824315bc26a5402144ae601d34da1a9fb
:77f453109143fdbf15d4f3bf481b806eead21ad2
:4e07b77adb145cc6404542708f22dc48ded94731
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:d912dd806e29f1eca3acf4523e5ce1be66000b78
:fdc7a5f728cd1858529a701671ecf72e3b2d5ef0
:eeb9cafba5ed0001af162c0a2c826eaebfd71ce9
:7fa92d1dc5f4d1a68f30f784cb779d38f5f1eeb6
:74d56d8081dbddfee69a599e8e29c40cddf40af2
:48a644702c281103038c668c89846f89446e211b
:3e113d18232e9368a3d33d061ee14e221202b1cc
:99e1def14221249a95cfb75861857c74163e77aa
:03be936cce3b1808c68574278447d46220d3ce54
:98506524150e221b3b17434285248a155d5fb93f
:812137e8d6b489ec163c8a5b3598119981a4136f
:2c5b60b2c0c44e40c45b22e8ea71a8836fbe9344
:322300fd705c4ffc21d0076b41ffd2b3741bceee
:7ff59f3ec00ebb70f32a3f3d6373e19cdc03d0cd
:27301f5062e80c3247bf89aaf21f0a6e3180168f
:4953d1f613914126bccceb3cb96386647ffba9df
:5c94d34eef463a380dece1eac0811d6cb2dea2f9
:a1920333deacdc9917d324ec2eda595e12d29e2e
:0b59eda89dd2f085c00ca0f8737a04856befc292
:c8077bb58874c26cfb2df6c0476ddf4e142353fa
:129036831291d67c31799796e439758386441285
:14f7b261c309f7a54735b96ea51df2006ea94037
:b86f00a668ca8dd79d7508fa5cd1894986085fd2
:30bf195f94c7b2965a718cffa02bb2bdb260efa7
:dcaa3f91ad5f850b865c9d8347b35e37c8345cec
:ed0cc3c24ed4c80b118d4b6156e4b23efd370ce6
:75241ab4c1f2aebe01fcc5b32b3ca2ee35a927a5
:c2d159ca6e4400ce56027ed141a22e1cd79bd9d3
:aac9177d9323042eaa779127c3f5b0dde9699c13
:ddaccb07249c19d72544053590a31401e305a762
:e567a4b498aa9dfc484575e666a17925f0944318
:1ba77366902e9aa1b88e15a25d380363a366d813
:acb5dc64a5aa2acdc110a5e67f958c7a15a4b105
:2c3d899cd44d7ac8c1f0b108e7528d1a789d2796
:b038838c10d38141b6ec19b40168be9caaa78286
:6acda5fcb5d21913f9acc8d822da42d4276e20ff
:8aa6d8a56d611f0b56c1475cbfeb0f4407048b1c
:3e7396aeb0cacf83a7416f50cad1ff2d2d5c1594
:52d099f698c3c55133080d62c8a968be2339b2e4
:1406558950ff100eb0320a325b3ea7961ba1a775
:aabfae52f2f9cd3da2a88327b8021a05bc700500
:8133b1436debe5de0f2b6d36bd80a7da8c02f69d
:34fdb31481906f347f8dd8215f0df5d3f074167b
:86744515d70fc133575494852d38a85d53d4e359

comment:
:While composing a new e-mail HTML message, highlighted some text, clicked on insert table and program crashed.
:
:Can be repeated

environ:
:XDG_SESSION_ID=1
:HOSTNAME=itnotebook
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0db26a92b1b143261708fef300000011-1334818525.598531-229396886
:GNOME_KEYRING_CONTROL=/tmp/keyring-IsX9dH
:IMSETTINGS_MODULE=none
:http_proxy=http://192.168.55.150:3128/
:USER=enricop
:USERNAME=enricop
:MAIL=/var/spool/mail/enricop
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/local/:/home/enricop/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/enricop
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1977
:LANG=en_ZA.utf8
:GDM_LANG=en_ZA.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/enricop
:SHLVL=1
:LOGNAME=enricop
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HjXCJ5lOko,guid=168c1a0de92f11aa6c2babb700000052
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/enricop
:DISPLAY=:0
:G_BROKEN_FILENAMES=1
:XAUTHORITY=/var/run/gdm/auth-for-enricop-FovXjZ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1985,unix/unix:/tmp/.ICE-unix/1985
:ORBIT_SOCKETDIR=/tmp/orbit-enricop
:SSH_AUTH_SOCK=/tmp/keyring-IsX9dH/ssh
:GPG_AGENT_INFO=/tmp/keyring-IsX9dH/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2207-itnotebook-evolution-10_TIME12873319
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=8541

var_log_messages:
:Apr 18 10:35:21 itnotebook yum[6442]: Installed: evolution-data-server-3.0.1-1.fc15.x86_64
:Apr 18 10:35:30 itnotebook yum[6442]: Installed: evolution-3.0.1-1.fc15.x86_64
:Apr 18 10:35:31 itnotebook yum[6442]: Installed: evolution-perl-3.0.1-1.fc15.x86_64
:Apr 18 10:35:32 itnotebook yum[6442]: Installed: evolution-pst-3.0.1-1.fc15.x86_64
:Apr 18 10:35:35 itnotebook yum[6442]: Installed: evolution-exchange-3.0.1-1.fc15.x86_64
:Apr 18 10:35:36 itnotebook yum[6442]: Installed: evolution-NetworkManager-3.0.1-1.fc15.x86_64
:Apr 18 10:35:39 itnotebook yum[6442]: Installed: evolution-help-3.0.1-1.fc15.noarch
:Apr 18 10:52:28 itnotebook kernel: [ 7752.049253] evolution[6999]: segfault at 0 ip           (null) sp 00007fdf767fb898 error 14 in evolution[400000+4000]
:Apr 18 10:52:30 itnotebook abrt[7009]: saved core dump of pid 6687 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-18-10:52:28-6687.new/coredump (142077952 bytes)
:Apr 18 10:54:00 itnotebook yum[7057]: Updated: evolution-data-server-3.0.3.1-1.fc15.x86_64
:Apr 18 10:54:07 itnotebook yum[7057]: Updated: evolution-3.0.3-1.fc15.x86_64
:Apr 18 10:54:08 itnotebook yum[7057]: Updated: evolution-perl-3.0.3-1.fc15.x86_64
:Apr 18 10:54:09 itnotebook yum[7057]: Updated: evolution-exchange-3.0.3-1.fc15.x86_64
:Apr 18 10:54:12 itnotebook yum[7057]: Updated: evolution-help-3.0.3-1.fc15.noarch
:Apr 18 10:54:12 itnotebook yum[7057]: Updated: evolution-NetworkManager-3.0.3-1.fc15.x86_64
:Apr 18 10:54:13 itnotebook yum[7057]: Updated: evolution-pst-3.0.3-1.fc15.x86_64
:Apr 19 12:27:42 itnotebook kernel: [12796.493384] evolution[2488]: segfault at 120 ip 00000039e7a78473 sp 00007fffd1e8ee38 error 4 in libgtkhtml-4.0.so.0.0.0[39e7a00000+c8000]
:Apr 19 12:27:42 itnotebook abrt[8455]: file /usr/bin/evolution seems to be deleted
:Apr 19 12:27:46 itnotebook abrt[8455]: saved core dump of pid 2488 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-19-12:27:42-2488.new/coredump (324755456 bytes)
:Apr 19 12:28:31 itnotebook kernel: [12845.467979] evolution[8487]: segfault at 0 ip           (null) sp 00007fffbb5069e8 error 14 in evolution[400000+4000]
:Apr 19 12:28:32 itnotebook abrt[8523]: saved core dump of pid 8487 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-19-12:28:31-8487.new/coredump (114425856 bytes)
:Apr 19 12:31:30 itnotebook kernel: [13024.780343] evolution[8541]: segfault at 100000120 ip 00000039e7a78473 sp 00007fffbe092f88 error 4 in libgtkhtml-4.0.so.0.0.0[39e7a00000+c8000]
:Apr 19 12:31:33 itnotebook abrt[8687]: saved core dump of pid 8541 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-19-12:31:30-8541.new/coredump (134348800 bytes)

xsession_errors:
:(evolution:2488): camel-local-provider-WARNING **: spool summary - not loading anything
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): Gtk-WARNING **: Unable to retrieve the file info for `file:///home/enricop/Desktop/winmail.dat': Error stating file '/home/enricop/Desktop/winmail.dat': No such file or directory
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): GLib-GObject-CRITICAL **: g_object_set_data_full: assertion `G_IS_OBJECT (object)' failed
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): Gtk-WARNING **: Unable to retrieve the file info for `file:///home/enricop/Desktop/NewSignature.mbox': Error stating file '/home/enricop/Desktop/NewSignature.mbox': No such file or directory
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): camel-local-provider-CRITICAL **: maildir_folder_cmp_uids: assertion `a != NULL' failed
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:2488): WARNING **: bbdb: failed to get addressbook: Empty URI
:(evolution:2488): composer-CRITICAL **: e_composer_paste_text: assertion `text != NULL' failed
:(evolution:2488): composer-CRITICAL **: e_composer_paste_text: assertion `text != NULL' failed
:(evolution:8487): camel-local-provider-WARNING **: spool summary - not loading anything
:(evolution:8541): camel-local-provider-WARNING **: spool summary - not loading anything
:(evolution:8541): libebook-WARNING **: e-book.c:3255: cannot get book from factory: Empty URI
:** (evolution:8541): WARNING **: bbdb: failed to get addressbook: Empty URI
Comment 1 JokeDude 2012-04-19 07:09:13 EDT
Created attachment 578600 [details]
File: dso_list
Comment 2 JokeDude 2012-04-19 07:09:18 EDT
Created attachment 578601 [details]
File: maps
Comment 3 JokeDude 2012-04-19 07:09:21 EDT
Created attachment 578602 [details]
File: backtrace
Comment 4 Milan Crha 2012-04-20 04:24:10 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 753405 ***

Note You need to log in before you can comment on or make changes to this bug.