Bug 814333 - [abrt] lxpanel-0.5.6-2.fc15: append_escaped_text: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] lxpanel-0.5.6-2.fc15: append_escaped_text: Process /usr/bin/lxpanel wa...
Status: CLOSED DUPLICATE of bug 654338
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:81fa4f7b3fd511b60a35c89dbf7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 11:46 EDT by Ladislav Nesnera
Modified: 2012-06-10 14:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-10 14:58:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (5.77 KB, text/plain)
2012-04-19 11:46 EDT, Ladislav Nesnera
no flags Details
File: maps (28.86 KB, text/plain)
2012-04-19 11:46 EDT, Ladislav Nesnera
no flags Details
File: backtrace (23.47 KB, text/plain)
2012-04-19 11:46 EDT, Ladislav Nesnera
no flags Details

  None (edit)
Description Ladislav Nesnera 2012-04-19 11:46:13 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        lxpanel --profile LXDE
comment:        I canẗ help you too much, I'm afraid. This error occurs randomly approximately one per week during normal working on computer. Lxpanel is automatically restarted.
crash_function: append_escaped_text
executable:     /usr/bin/lxpanel
kernel:         3.3.1-5.fc16.x86_64
pid:            1724
pwd:            /home/ln
reason:         Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
time:           Thu 19 Apr 2012 04:41:45 PM CEST
uid:            1000
username:       ln
xsession_errors: lxpanel : X error: BadWindow (invalid Window parameter)

backtrace:      Text file, 24038 bytes
dso_list:       Text file, 5912 bytes
maps:           Text file, 29548 bytes

build_ids:
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:07470201df55a5254027d05fa4dc509b10f2986a
:aa733447f84020c94a66814e501a36e248cbb43d
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:e74f01cbc10c82c1051a9d2593101d05d6182a98
:1dd04efd6c0f54826b52afeafa13b59c22cc42e2
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:bba7258720d76248bf4777c7b466e1c20c680fe7
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:719a85c49c612de86619fed98146f316432aee92
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:32043a4ded0564b5068ef09128c7644695a3963b
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:5393d882ce329cabe4ddf6bedaef1cc906664889
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:12ebe599358398f2c1a5294bb2dd387545474b65
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:f9fea7527e0deebd694acc251008975312a3f74a
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:8e382b8d4a71a8aff9b60602d85598d378aab423
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:f6c579b56080c9f819289e84629816eec09165cb
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:75eaece6e0d1e075520cdfad5c398fdab4370846
:0911ea7c180d733724f89037b8e8a34e64024aec
:be507c791e34415e8f42f0e6030c889b2895cf9a
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:82cca0d5b06a649072a966dc4f05aded63d736bc
:23b6792e3218744316fd495002f40a037c2e0095
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:1406558950ff100eb0320a325b3ea7961ba1a775
:2670385f49fb9f120f7cf843f211e3c620da8632
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=nb
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=f096cbefe71c391dfad0623000000010-1334731704.433734-1270865447
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-PMTMXu
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=ln
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ln/.local/bin:/home/ln/bin
:MAIL=/var/spool/mail/ln
:QT_IM_MODULE=xim
:PWD=/home/ln
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1483
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:KEYTABLE=cz-us-qwertz
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/ln
:SHLVL=1
:XDG_CONFIG_HOME=/home/ln/.config
:BOOT_IMAGE=/vmlinuz-3.3.1-5.fc16.x86_64
:LOGNAME=ln
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-qQaCwZs4E9,guid=7f190303f3ccc53f082c3c830000008a
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/ln
:DISPLAY=:0
:XAUTHORITY=/home/ln/.Xauthority
:_LXSESSION_PID=1550
:XDG_CURRENT_DESKTOP=LXDE

smolt_data:
:
:
:General
:=================================
:UUID: d3c7b7b7-4bfb-46f4-82a1-b07327692c3b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.17
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2300
:System Memory: 3869
:System Swap: 5919
:Vendor: LENOVO
:System: 129882G ThinkPad Edge E320
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:21001:6058:8686) pci, sdhci-pci, BASE, N/A
:(32902:7241:6058:8686) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:6058:8686) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8686) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8686) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8686) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:6058:8686) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:6058:8686) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(6505:4227:6058:8686) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:7202:6058:8686) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(4332:21001:6058:8686) pci, None, MISC, N/A
:(32902:7213:6058:8686) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8686) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8686) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8686) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:6058:8686) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_nb-lv_root / ext4 4096 4096 6398024 4282407 4218367 1605632 1380922 1380922
:/dev/sda1 /boot ext4 1024 1024 508745 411070 385470 128016 127780 127780
:/dev/mapper/vg_nb-lv_home /home ext4 4096 4096 70010892 6260414 2755877 17522688 17296745 17296745
:/dev/mapper/realcrypt1 WITHHELD ext4 4096 4096 510962 206029 180433 128000 127072 127072
:/dev/sdb1 WITHHELD vfat 32768 32768 487936 428873 428873 0 0 0
:

var_log_messages:
:Apr 19 16:41:45 nb kernel: [67803.950042] lxpanel[1724]: segfault at 12e3000 ip 000000336fe4a370 sp 00007fff8bf0a870 error 4 in libglib-2.0.so.0.3000.2[336fe00000+11e000]
:Apr 19 16:41:46 nb abrt[24336]: Saved core dump of pid 1724 (/usr/bin/lxpanel) to /var/spool/abrt/ccpp-2012-04-19-16:41:45-1724 (26288128 bytes)
Comment 1 Ladislav Nesnera 2012-04-19 11:46:17 EDT
Created attachment 578681 [details]
File: dso_list
Comment 2 Ladislav Nesnera 2012-04-19 11:46:20 EDT
Created attachment 578682 [details]
File: maps
Comment 3 Ladislav Nesnera 2012-04-19 11:46:22 EDT
Created attachment 578683 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-06-10 14:58:47 EDT

*** This bug has been marked as a duplicate of bug 654338 ***

Note You need to log in before you can comment on or make changes to this bug.