Bug 814338 - aeolus builds images using kvm, adding a link to doc for minimum requirements for using kvm in RHEL6
aeolus builds images using kvm, adding a link to doc for minimum requirements...
Status: CLOSED CURRENTRELEASE
Product: CloudForms Common
Classification: Red Hat
Component: Docs Release Notes (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shikha
ecs-bugs
http://docs.redhat.com/docs/en-US/Red...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 11:56 EDT by wes hayutin
Modified: 2016-04-27 19:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 00:23:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Lana Brindley 2012-04-22 19:29:30 EDT
Wes,

Can you please provide the details for the relnote?

Thanks,
LKB
Comment 2 wes hayutin 2012-04-23 14:21:46 EDT
Hey Lana!
So.. I know I'm being a little brief here and that is partially by design.  To be successful w/ Aeolus, the server must meet the same hardware/software requirements as a machine setup for kvm virt guest installs.  Some of the requirements are linked in the description of the bug.

AFAICT there are three things to be mindful of.
KVM requires..
1. hardware specs .. cpu/bios etc..
2. software specs
3. networking and firewall

All three are also minimum specs for aeolus.  We should pull the requirements directly from the kvm documentation I think. 

Let me know if you need more information.

Note You need to log in before you can comment on or make changes to this bug.