Bug 814364 - Evince failed to load libdjvudocument.so
Evince failed to load libdjvudocument.so
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
17
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 13:23 EDT by Pavel Zhukov
Modified: 2012-04-19 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 22:10:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Zhukov 2012-04-19 13:23:53 EDT
Description of problem:
cannot open any djvu files after evince-djvu installation

Version-Release number of selected component (if applicable):
Name        : evince-djvu
Arch        : x86_64
Version     : 3.4.0
Release     : 1.fc17

How reproducible:
Install evince-djvu, try to open djvu file

Additional info:
I've copied libdjvudocument.so and djvudocument.evince-backend from /usr/lib64/evince/4/backends/ to  /usr/lib64/evince/3/backends/ djvu files have been opened by evince
Comment 1 Matthias Clasen 2012-04-19 22:10:55 EDT
I can't reproduce this; after installing evince-djvu viewing djvu documents worked just fine

Note You need to log in before you can comment on or make changes to this bug.