Bug 814419 - [abrt] meld-1.5.4-1.fc16: vcview.py:700:on_treeview_cursor_changed:ValueError: invalid tree path
[abrt] meld-1.5.4-1.fc16: vcview.py:700:on_treeview_cursor_changed:ValueError...
Status: CLOSED DUPLICATE of bug 837133
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:b5d7756fec88b9284386b6eb950...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 16:19 EDT by Bengt Lüers
Modified: 2012-07-16 18:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 18:17:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bengt Lüers 2012-04-19 16:19:55 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        python /usr/bin/meld
executable:     /usr/bin/meld
kernel:         3.3.1-5.fc16.x86_64
reason:         vcview.py:700:on_treeview_cursor_changed:ValueError: invalid tree path
reported_to:    file: logfile
time:           Do 19 Apr 2012 22:19:12 CEST
uid:            1000
username:       bengt

backtrace:
:vcview.py:700:on_treeview_cursor_changed:ValueError: invalid tree path
:
:Traceback (most recent call last):
:  File "/usr/share/meld/meld/vcview.py", line 700, in on_treeview_cursor_changed
:    old_cursor = self.model.get_iter(self.current_path)
:ValueError: invalid tree path
:
:Local variables in innermost frame:
:self: <VcView object at 0x20192d0 (meld+melddoc+MeldDoc at 0x2268420)>
:cursor_path: (0,)
:args: (<gtk.TreeView object at 0x2019e10 (GtkTreeView at 0x2296250)>,)
:cursor_col: <gtk.TreeViewColumn object at 0x201dd20 (GtkTreeViewColumn at 0x220e480)>

event_log:
:2012-04-19-22:19:29> Smolt profile successfully saved
:2012-04-19-22:19:50> Der Bericht wurde an logfile hinzugefügt

logfile:
:abrt_version:   2.0.7
:cmdline:        python /usr/bin/meld
:event_log:      2012-04-19-22:19:29> Smolt profile successfully saved
:executable:     /usr/bin/meld
:kernel:         3.3.1-5.fc16.x86_64
:logfile:        
:reason:         vcview.py:700:on_treeview_cursor_changed:ValueError: invalid tree path
:time:           Do 19 Apr 2012 22:19:12 CEST
:uid:            1000
:username:       bengt
:
:backtrace:
::vcview.py:700:on_treeview_cursor_changed:ValueError: invalid tree path
::
::Traceback (most recent call last):
::  File "/usr/share/meld/meld/vcview.py", line 700, in on_treeview_cursor_changed
::    old_cursor = self.model.get_iter(self.current_path)
::ValueError: invalid tree path
::
::Local variables in innermost frame:
::self: <VcView object at 0x20192d0 (meld+melddoc+MeldDoc at 0x2268420)>
::cursor_path: (0,)
::args: (<gtk.TreeView object at 0x2019e10 (GtkTreeView at 0x2296250)>,)
::cursor_col: <gtk.TreeViewColumn object at 0x201dd20 (GtkTreeViewColumn at 0x220e480)>
:
:smolt_data:
::
::
::Allgemein
::=================================
::UUID: eca51d66-4472-405b-9597-ca5deae8f2f4
::OS: Fedora release 16 (Verne)
::Standard-Runlevel: Unknown
::Sprache: de_DE.utf8
::Plattform: x86_64
::BogoMIPS: 2399.98
::CPU-Anbieter: AuthenticAMD
::CPU-Modell: AMD Athlon(tm) X2 Dual Core Processor L310
::CPU-Stepping: 2
::CPU Familie: 15
::CPU-Modellnummer: 104
::Anzahl der CPUs: 2
::CPU-Geschwindigkeit: 1199
::Systemspeicher: 3700
::System-Swap: 5757
::Anbieter: Acer
::System: Ferrari One 200 Not Applicable
::Form-Faktor: Notebook
::Kernel: 3.3.1-5.fc16.x86_64
::SELinux aktiviert: 0
::SELinux-Richtlinie: targeted
::SELinux erzwingen: Unknown
::MythTV Remote: Unknown
::MythTV Role: Unknown
::MythTV Theme: Unknown
::MythTV Plugin: 
::MythTV Tuner: -1
::
::
::Geräte
::=================================
::(4130:38406:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
::(4098:17297:4133:670) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
::(4130:38407:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
::(4098:17302:4133:670) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
::(6505:4195:4133:670) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
::(4130:38400:4133:670) pci, None, HOST/PCI, RS780 Host Bridge
::(4133:38402:4133:670) pci, None, PCI/PCI, N/A
::(5772:42:4187:57375) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
::(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
::(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
::(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
::(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
::(4098:17285:4133:670) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
::(4098:17309:4133:670) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
::(4098:17283:4133:670) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
::(4130:38411:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 1)
::(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
::(4098:38418:4133:670) pci, radeon, VIDEO, RS780M/RS780MN [Radeon HD 3200 Graphics]
::(4098:17303:4133:670) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
::(4098:17302:4133:670) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
::(4098:17304:4133:670) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
::(4098:17303:4133:670) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
::
::
::Dateisysteminformationen
::=================================
::device mtpt type bsize frsize blocks bfree bavail file ffree favail
::-------------------------------------------------------------------
::/dev/mapper/luks-49ef433f-d69e-49e9-8e0a-fb11d4de2a63 / ext4 4096 4096 3925422 465815 426514 983040 586881 586881
::/dev/sda2 /boot ext4 1024 1024 508745 418959 393359 128016 127779 127779
::/dev/mapper/luks-d5b2ee33-f903-45ed-bec8-9aa7ca4e34b2 /home ext4 4096 4096 23732837 2470582 1282115 5947392 5402949 5402949
::
:
:END:
:

smolt_data:
:
:
:Allgemein
:=================================
:UUID: eca51d66-4472-405b-9597-ca5deae8f2f4
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 2399.98
:CPU-Anbieter: AuthenticAMD
:CPU-Modell: AMD Athlon(tm) X2 Dual Core Processor L310
:CPU-Stepping: 2
:CPU Familie: 15
:CPU-Modellnummer: 104
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 1199
:Systemspeicher: 3700
:System-Swap: 5757
:Anbieter: Acer
:System: Ferrari One 200 Not Applicable
:Form-Faktor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux aktiviert: 0
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(4130:38406:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:4133:670) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38407:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4098:17302:4133:670) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(6505:4195:4133:670) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(4130:38400:4133:670) pci, None, HOST/PCI, RS780 Host Bridge
:(4133:38402:4133:670) pci, None, PCI/PCI, N/A
:(5772:42:4187:57375) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4098:17285:4133:670) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:670) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:670) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4130:38411:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 1)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38418:4133:670) pci, radeon, VIDEO, RS780M/RS780MN [Radeon HD 3200 Graphics]
:(4098:17303:4133:670) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:670) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4133:670) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4133:670) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-49ef433f-d69e-49e9-8e0a-fb11d4de2a63 / ext4 4096 4096 3925422 465815 426514 983040 586881 586881
:/dev/sda2 /boot ext4 1024 1024 508745 418959 393359 128016 127779 127779
:/dev/mapper/luks-d5b2ee33-f903-45ed-bec8-9aa7ca4e34b2 /home ext4 4096 4096 23732837 2470582 1282115 5947392 5402949 5402949
:
Comment 1 Christoph Wickert 2012-07-16 18:17:05 EDT

*** This bug has been marked as a duplicate of bug 837133 ***

Note You need to log in before you can comment on or make changes to this bug.