Bug 814436 - Fresh install fails on gnome-session repo download
Fresh install fails on gnome-session repo download
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
17
i386 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 16:53 EDT by Logan Klenner
Modified: 2012-04-19 17:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 17:20:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot: anaconda log of failed install (52.40 KB, image/png)
2012-04-19 16:56 EDT, Logan Klenner
no flags Details

  None (edit)
Description Logan Klenner 2012-04-19 16:53:07 EDT
Description of problem:
Failed gnome install.

WARN anaconda: Try 1/10 for http://mirror.its.sfu.ca/mirror/fedora/linux/updates/testing/17/i386/gnome-session-3.4.1-1.fc17.i686.rpm failed: [Errno 14] Downloaded more than max size for http://mirror.its.sfu.ca/mirror/fedora/linux/updates/testing/17/i386/gnome-session-3.4.1-1.fc17.i686.rpm: 66248 > 57669
WARN anaconda: Failed to get http://mirror.its.sfu.ca/mirror/fedora/linux/updates/testing/17/i386/gnome-session-3.4.1-1.fc17.i686.rpm from mirror 40/41, or downloaded file is corrupt

Version-Release number of selected component (if applicable):
3.4.1

How reproducible:
Install Fedora w/gnome from Fedora-17-Beta-i386-DVD.iso release.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Failed Install

Expected results:
Install

Additional info:
Anaconda log shows attempts to download from multiple repos.  All have the same error message.
Comment 1 Logan Klenner 2012-04-19 16:56:51 EDT
Created attachment 578784 [details]
screenshot:  anaconda log of failed install
Comment 2 Logan Klenner 2012-04-19 17:20:43 EDT
I'm going to close this.  Tried to install KDE instead & got an error with a different package.  I don't have enough data yet to understand what's happening.

Note You need to log in before you can comment on or make changes to this bug.