This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 814552 - Intel's WLAN card N-2200 can't work on RHEL 6.2
Intel's WLAN card N-2200 can't work on RHEL 6.2
Status: CLOSED DUPLICATE of bug 766952
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.2
i386 Linux
unspecified Severity high
: rc
: ---
Assigned To: John W. Linville
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 02:28 EDT by garrickyang
Modified: 2012-04-27 09:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 09:20:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description garrickyang 2012-04-20 02:28:31 EDT
Description of problem:
There is no integrated driver for Intel N-2200 wireless card in RHEL 6.2
kernel.  We are doing hardware certification with this card, and can't pass the
cert with third-part drivers. This case impacted our several machines'
certification(Thinkpad T430i/L430).

Version-Release number of selected component (if applicable):
RHEL 6.2 x86

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL 6.2 x86.
2. Check the wireless connection.
3. Check pci info and loaded modules.
  
Actual results:
The wireless card are listed in pci info, but it can't work, no driver to
support it.

Expected results:
WLAN card can work normally.
Comment 2 John W. Linville 2012-04-27 09:07:36 EDT
Can we see the 'lspci -n' output for the card?
Comment 3 John W. Linville 2012-04-27 09:20:57 EDT
Actually, I think we have the necessary info.  Those devices weren't available when the iwlwifi driver was last updated in the 6.1 timeframe.  But they will be supported in 6.3.

*** This bug has been marked as a duplicate of bug 766952 ***

Note You need to log in before you can comment on or make changes to this bug.