Bug 814566 - samba4-common conflicts with samba-common
samba4-common conflicts with samba-common
Status: CLOSED DUPLICATE of bug 814451
Product: Fedora
Classification: Fedora
Component: samba4 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Schneider
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 02:47 EDT by Need Real Name
Modified: 2012-04-20 14:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 14:19:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-04-20 02:47:24 EDT
Description of problem:
yum upgrade
Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64
Error: samba4-client conflicts with 1:samba-client-3.6.4-82.fc17.1.x86_64



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Young 2012-04-20 04:39:14 EDT
I think the real problem here is that samba4 has a libsmbclient package (it probably be called libsmbclient4 or similar), which means that systems (F17 or rawhide) with samba 3 packages will try to pull in samba4 packages when updated and fail because they conflict.
Comment 2 Orion Poplawski 2012-04-20 14:19:11 EDT

*** This bug has been marked as a duplicate of bug 814451 ***

Note You need to log in before you can comment on or make changes to this bug.