Bug 814574 - tablet useability: on-screen keyboard disappears when i tap in terminal
tablet useability: on-screen keyboard disappears when i tap in terminal
Status: CLOSED DUPLICATE of bug 875053
Product: Fedora
Classification: Fedora
Component: caribou (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 03:05 EDT by birger
Modified: 2014-09-13 14:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-26 05:10:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description birger 2012-04-20 03:05:34 EDT
Description of problem:
whenever i tap inside the gnome-terminal window my on-screen keyboard disappears insted of appearing. I guess it should be the opposite. When I want to work in my terminal I need the keyboard! In other gnome apps it works correctly with the keyboard appearing when i tap in a text input field of any kind.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: The only workaround seems to be to switch to the activities screen, start the keyboard from the icon in the lower right corner and then tapping the terminal to switch back. I can then type until I need to switch to another window and back to the terminal again.
Comment 1 Martin 2012-11-09 07:21:51 EST
Still reproducible with:
gtk3-3.6.1-1.fc18.x86_64
caribou-0.4.4-1.fc18.x86_64
Comment 2 Rui Matos 2012-11-26 05:10:13 EST
This should now be fixed with the updated caribou packages in F18.

*** This bug has been marked as a duplicate of bug 875053 ***

Note You need to log in before you can comment on or make changes to this bug.