Bug 814596 - Cannot "Save as Approved" on Fuzzy/Need Review entry
Cannot "Save as Approved" on Fuzzy/Need Review entry
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6-SNAPSHOT
Unspecified Unspecified
unspecified Severity high
: ---
: 1.6-beta-1
Assigned To: Patrick Huang
Joyce Chang
:
: 817559 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 03:48 EDT by Ding-Yi Chen
Modified: 2013-03-03 22:19 EST (History)
5 users (show)

See Also:
Fixed In Version: Zanata version 1.6.0-alpha-3-SNAPSHOT (20120430-0019).
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-21 20:58:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-04-20 03:48:42 EDT
Description of problem:
Click "Save as Approved" on an Fuzzy/Need Review entry is no longer working.

Version-Release number of selected component (if applicable):
Zanata version 1.6.0-alpha-2-SNAPSHOT (20120420-0001)

How reproducible:
Always

Steps to Reproduce:
1. Go to any document, (e.g. AboutFedora/f13/About_Fedora)
2. Find a fuzzy item or "Save as Fuzzy" on an Approved entry.
3. Click "Save as Approved".
  
Actual results:
Cursor move to next entry, yet the state of the original entry does not change.

Expected results:
Original entry is approved and cursor move to next entry.

Additional info:
New or empty entry does not affect by this bug.
i.e. Save as Approved normally.
Comment 1 Patrick Huang 2012-04-29 21:58:44 EDT
Committed in master:
https://github.com/zanata/zanata/commit/e32cdca38a40e6f29773495b170b52862e843a7f
Comment 2 Joyce Chang 2012-04-30 23:53:36 EDT
verified in Zanata version 1.6.0-alpha-3-SNAPSHOT (20120430-0019).
Comment 3 Joyce Chang 2012-05-07 22:12:39 EDT
*** Bug 817559 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.