Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 814616 - [ja_JP] [virt-manager] Translation needs to complete or review.
Summary: [ja_JP] [virt-manager] Translation needs to complete or review.
Keywords:
Status: CLOSED DUPLICATE of bug 814614
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-manager
Version: 6.3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Cole Robinson
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-20 09:19 UTC by Lijun Li
Modified: 2012-06-20 07:13 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-25 16:39:23 UTC
Target Upstream Version:


Attachments (Terms of Use)
Some unlocalized strings in virt-manager (183.54 KB, image/png)
2012-04-20 09:21 UTC, Lijun Li
no flags Details

Description Lijun Li 2012-04-20 09:19:41 UTC
Description of problem:
Some strings are unlocalized in virt-manager.

Version-Release number of selected component (if applicable):
virt-manager-0.9.0-11.el6.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Install latest RHEL6.3 Client build.(Ex. RHEL-6.3-Beta-1.1).
2. Install virt-manager, run virt-manager from terminal or Applications ->
System Tools -> Virtual Machine Manager.

  
Actual results:
Some strings are unlocalized in virt-manager.

Expected results:
All the strings should be localized.

Additional info:

Comment 1 Lijun Li 2012-04-20 09:21:08 UTC
Created attachment 578929 [details]
Some unlocalized strings in virt-manager

Comment 3 Cole Robinson 2012-04-25 16:39:23 UTC

*** This bug has been marked as a duplicate of bug 814614 ***


Note You need to log in before you can comment on or make changes to this bug.