Bug 814682 - Japanese- Translation required on launch time parameter field names
Japanese- Translation required on launch time parameter field names
Status: CLOSED DUPLICATE of bug 814679
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 07:59 EDT by Rehana
Modified: 2012-08-29 10:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 13:42:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
param_jp (236.04 KB, image/png)
2012-04-20 07:59 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-04-20 07:59:09 EDT
Created attachment 578982 [details]
param_jp

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.launch instance using config parameters (ex: wordpress)
2.
3.

Actual results:
observed that test like name, user was not translated to
Japanese(pfa:param_jp.png)

Expected results:
needs to be translated to Japanese

Additional info:
 rpm -qa | grep aeolus
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.12-1.el6_2.noarch
aeolus-conductor-daemons-0.8.12-1.el6_2.noarch
aeolus-all-0.8.12-1.el6_2.noarch
aeolus-conductor-0.8.12-1.el6_2.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch


Additional info:
Comment 1 Hugh Brock 2012-05-07 13:42:15 EDT

*** This bug has been marked as a duplicate of bug 814679 ***

Note You need to log in before you can comment on or make changes to this bug.