Bug 814704 - logout keyboard shortcut does not log out
logout keyboard shortcut does not log out
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
17
All Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
: 822735 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 09:25 EDT by Jeff Bastian
Modified: 2012-05-18 17:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 21:06:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Bastian 2012-04-20 09:25:46 EDT
Description of problem:
The keyboard shortcut for Logout is CTRL-ALT-DEL according to 
  Gnome Control Center -> Keyboard -> Shortcuts -> System

But when you hit CTRL-ALT-DEL, it brings up
  Cancel    Restart   Power Off

Where is the Log Out button?

Version-Release number of selected component (if applicable):
control-center-3.4.0-1.fc17
gnome-shell-3.4.0-1.fc17
gnome-settings-daemon-3.4.0-1.fc17

How reproducible:
every time

Steps to Reproduce:
1. verify keyboard shortcut for logout is CTRL-ALT-DEL in 
     Control Center -> Keyboard -> Shortcuts -> System
2. hit CTRL-ALT-DEL
  
Actual results:
shutdown dialog appears

Expected results:
logout dialog appears

Additional info:
Comment 1 Matthias Clasen 2012-04-27 21:04:54 EDT
Filed upstream: https://bugzilla.gnome.org/show_bug.cgi?id=675005
Comment 2 Matthias Clasen 2012-05-18 17:21:02 EDT
*** Bug 822735 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.