Bug 81480 - gnumeric fails to start with glibc-2.3.1-7 ande up
Summary: gnumeric fails to start with glibc-2.3.1-7 ande up
Status: CLOSED DUPLICATE of bug 81374
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnumeric   
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 20:24 UTC by Marcel Mol
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace for which gnumeric runs fine (53.64 KB, application/octet-stream)
2003-01-09 20:28 UTC, Marcel Mol
no flags Details
strace where gnumeirc fails (30.33 KB, application/octet-stream)
2003-01-09 20:29 UTC, Marcel Mol
no flags Details
strace where gnumeric runs fine on latest redhat kernel (55.12 KB, application/octet-stream)
2003-01-09 20:30 UTC, Marcel Mol
no flags Details
strace where gnumeric fails on latest redhat kernel (30.45 KB, application/octet-stream)
2003-01-09 20:30 UTC, Marcel Mol
no flags Details

Description Marcel Mol 2003-01-09 20:24:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021223

Description of problem:
With glibc-2.3.1-6 gnumeirc runs fine. I tried several glibc-2.3.1 up
till glibc-2.3.1-32 but with each of them gnumeirc does start but does not show
a window. It just seems to hang.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install glibc-2.3.1-32
2.reboot, startx
3.start gnumeric (from a termianl window)
    

Actual Results:  gnumeirc starts but no gnumeirc-window appears

Expected Results:  a new gnumeric window should pop up.

Additional info:

I run straces on gnumeirc starts using glibc-2.3.1-6 and glibc-2.3.1-32
using both kernel-2.4.19-0.pp.15 and kernel-2.4.20-2.2.
I'll attached the results...

Comment 1 Marcel Mol 2003-01-09 20:28:33 UTC
Created attachment 89252 [details]
strace for which gnumeric runs fine

Comment 2 Marcel Mol 2003-01-09 20:29:18 UTC
Created attachment 89253 [details]
strace where gnumeirc fails

Comment 3 Marcel Mol 2003-01-09 20:30:05 UTC
Created attachment 89254 [details]
strace where gnumeric runs fine on latest redhat kernel

Comment 4 Marcel Mol 2003-01-09 20:30:53 UTC
Created attachment 89255 [details]
strace where gnumeric fails on latest redhat kernel

Comment 5 Havoc Pennington 2003-01-09 20:58:10 UTC
Looks like some mysterious libc/python thing to me.

Comment 6 Bill Nottingham 2003-01-10 05:15:30 UTC

*** This bug has been marked as a duplicate of 81374 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:51:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.