Bug 814831 - dm thin: support metadata device extensions
dm thin: support metadata device extensions
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.4
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Joe Thornber
cluster-qe@redhat.com
: FutureFeature
Depends On:
Blocks: 814754
  Show dependency treegraph
 
Reported: 2012-04-20 15:17 EDT by Alasdair Kergon
Modified: 2015-10-16 12:02 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 12:02:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alasdair Kergon 2012-04-20 15:17:54 EDT
To avoid the metadata device running out of free space, userspace needs to be able to extend it.  This should be done 'live' without interrupting access to the devices.
Comment 2 RHEL Product and Program Management 2012-05-03 01:22:13 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 04:25:31 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2012-07-10 19:36:40 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 7 Joe Thornber 2015-10-16 12:02:50 EDT
We've had this feature for a long time.

Note You need to log in before you can comment on or make changes to this bug.