Bug 814903 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 806620
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-04-21 03:19 EDT by u5afe
Modified: 2012-05-03 16:56 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-05-03 16:56:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description u5afe 2012-04-21 03:19:46 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-1.fc16.x86_64 root=UUID=028ac75a-e8f1-473d-b95b-174076a7450b ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm=0 rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-1.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Sat 21 Apr 2012 02:23:22 PM EST

:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:Hardware name: H67MA-D2H
:Missed a PM interrupt
:Modules linked in: ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle fcoe libfcoe libfc scsi_transport_fc scsi_tgt des_generic md4 8021q garp nls_utf8 cifs fscache bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek fuse microcode serio_raw vhost_net macvtap macvlan tun virtio_net i2c_i801 snd_hda_intel snd_hda_codec kvm_intel snd_hwdep snd_seq kvm snd_seq_device snd_pcm iTCO_wdt iTCO_vendor_support uinput r8169 mii snd_timer snd soundcore snd_page_alloc usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 3930, comm: qemu-kvm Not tainted 3.3.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa007d90a>] ironlake_irq_handler+0x4ea/0x500 [i915]
: [<ffffffff814e7729>] ? net_rx_action+0x109/0x270
: [<ffffffff810e3c25>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff810e3e35>] handle_irq_event+0x45/0x70
: [<ffffffff810e71ea>] handle_edge_irq+0x7a/0x120
: [<ffffffff81016300>] handle_irq+0x60/0x150
: [<ffffffff8105f41c>] ? irq_enter+0x4c/0x90
: [<ffffffff815fe2ba>] do_IRQ+0x5a/0xe0
: [<ffffffff815f486e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815fc6d0>] ? sysret_audit+0x17/0x21
Comment 1 Adam Jackson 2012-05-03 16:56:15 EDT

*** This bug has been marked as a duplicate of bug 806620 ***

Note You need to log in before you can comment on or make changes to this bug.