Bug 814910 - Updates not working through GUI
Updates not working through GUI
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-21 05:56 EDT by gareth foster
Modified: 2012-05-18 13:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-18 13:53:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gareth foster 2012-04-21 05:56:38 EDT
Description of problem:
When I run Updates from Gnome, the GUI will allow me to see the updates, accept GPG keys for a new repo, but not install the updates.


Version-Release number of selected component (if applicable):
LAtest

How reproducible:
Every time

Steps to Reproduce:
1. Select Updates
2. Press apply
3.
  
Actual results:
Nothing happens

Expected results:
Updates are installed, as with YUM CLI

Additional info:
Comment 1 gareth foster 2012-05-18 13:53:35 EDT
Works now.

Note You need to log in before you can comment on or make changes to this bug.