Bug 814922 - grub2-2.00~beta4 is available
grub2-2.00~beta4 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 814660 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-21 06:19 EDT by Upstream Release Monitoring
Modified: 2012-04-30 19:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-30 19:08:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-04-21 06:19:48 EDT
Latest upstream release: 2.00~beta4
Current version in Fedora Rawhide: 1.99
URL: http://alpha.gnu.org/gnu/grub/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Mads Kiilerich 2012-04-21 07:01:53 EDT
*** Bug 814660 has been marked as a duplicate of this bug. ***
Comment 2 Account closed by user 2012-04-26 20:01:34 EDT
2.0-0.24.beta4 is running flawlessly here:

HP Pavilion p6-2004es f17.x86_64, msdos partition table.

nice menu fonts, a little small for 1920x1200. But still white on black!


-thanks-
Comment 3 Mads Kiilerich 2012-04-30 19:08:02 EDT
grub2-2.0-0.24.beta4.fc17 has been pushed to f17 stable - closing.

Note You need to log in before you can comment on or make changes to this bug.