Bug 814935 - Random loss of digital signal
Random loss of digital signal
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-21 08:05 EDT by Boricua
Modified: 2012-06-13 08:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-13 08:26:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dmesg output (27.27 KB, text/plain)
2012-04-24 05:20 EDT, Boricua
no flags Details
Second dmesg output (27.30 KB, text/plain)
2012-04-24 07:39 EDT, Boricua
no flags Details
Third dmesg output (24.60 KB, text/plain)
2012-04-30 18:53 EDT, Boricua
no flags Details

  None (edit)
Description Boricua 2012-04-21 08:05:00 EDT
Description of problem: Without warning, my ViewSonic monitor losses its digital signal, usually just for a couple of seconds and then turning back. Sometimes, however, the signal doesn't come back by itself but the issue is solved by turning off and then turning on the monitor. The digital cable (which is new) seems ok. My card is an nvidia gforce 9500.


Version-Release number of selected component (if applicable): All up-to-date.


How reproducible: By using the system, with no particular task at hand. Happens at random every day, three or more times per day.


Steps to Reproduce:
1.Use the system with the digital cable attached to monitor.
2.
3.
  
Actual results: Monitor's image is gone and, usually, comes back in a couple of seconds.


Expected results: Stable digital signal all the time.


Additional info: When Fedora 15 came out, digital signal was not working, so I used this same monitor and card with an analog cable. Same situation with Fedora 16. With Fedora 17 digital signal started working since alpha.  Always using nouveau.
Comment 1 Ben Skeggs 2012-04-23 23:02:40 EDT
Hmm, I'm not entirely sure what we'd be doing to cause this.  Can you post me your dmesg output from after this issue has occurred?
Comment 2 Boricua 2012-04-24 05:19:41 EDT
Ok, I just got hit by another blackout. I copied the dmesg output to gedit and will upload it now.
Comment 3 Boricua 2012-04-24 05:20:49 EDT
Created attachment 579796 [details]
Dmesg output
Comment 4 Boricua 2012-04-24 07:38:14 EDT
Another blackout. Just in case, I'm uploading dmesg output again. I'm not planning to upload further dmesg outputs unless you ask for them, but I will if I get again "the big one" that actually forces me to momentarily turn off the monitor.
Comment 5 Boricua 2012-04-24 07:39:14 EDT
Created attachment 579829 [details]
Second dmesg output
Comment 6 Boricua 2012-04-30 18:52:39 EDT
I just got the blackout that forces a turn off and turn on of the monitor. I'm attaching dmesg output.
Comment 7 Boricua 2012-04-30 18:53:42 EDT
Created attachment 581286 [details]
Third dmesg output
Comment 8 Boricua 2012-06-10 11:26:20 EDT
I now believe this bug can be closed, since it appears I was loosing the digital signal due to faulty hardware. A couple of days ago, my screen went permanent black finally, no matter what I did.  I switched my monitor with my wife's (which also has a digital input) and I haven't experienced a blackout since. Might be worth mentioning that my monitor keeps working ok with analog signal. So as already mentioned, I believe this bug can be safely closed.
Comment 9 Ben Skeggs 2012-06-13 08:26:07 EDT
Thanks for the update!

Note You need to log in before you can comment on or make changes to this bug.