Bug 814953 - rpm -V rhev-agent fails
rpm -V rhev-agent fails
Status: CLOSED DUPLICATE of bug 817337
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rhev-agent (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Kočí
Martin Kočí
:
Depends On:
Blocks: 815531
  Show dependency treegraph
 
Reported: 2012-04-21 10:52 EDT by Chandrasekar Kannan
Modified: 2015-01-04 18:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 815531 (view as bug list)
Environment:
Last Closed: 2012-05-20 05:09:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandrasekar Kannan 2012-04-21 10:52:50 EDT
tps verification test fails for rhev-agent. It does rpm -V rhev-agent after install.

=== VerifyTest =====================
result: verify test: FAIL:

rhev-agent.noarch: /usr/share/rhev-agent/rhev-agentd.py S.5....T  [tps:B]
rhev-agent.noarch: /etc/init.d/rhev-agentd S.5....T  [tps:B]

TPS verify test analysis tags:
  tps:a -- verify errors on both arches
  tps:b -- verify error on file not present in alternative arch
  tps:c -- verify error on preferred binary/ELF file
  tps:d -- significant type of verify error
Comment 1 Joe Vlcek 2012-04-23 10:04:44 EDT
This seems to be wrongly assigned to the Audrey Agent folks.

This issues does not seem to be related to the audrey agent
or it's package  but instead it seems to be related to the
rhev-m agent package that is installed on the guest to provide
the IP address of the launching instance.

Passing back to QA.
Comment 3 Barak 2012-05-20 05:09:42 EDT

*** This bug has been marked as a duplicate of bug 817337 ***

Note You need to log in before you can comment on or make changes to this bug.