Bug 815043 - [abrt] kernel: BUG: soft lockup - CPU#3 stuck for 23s! [plymouthd:165]
[abrt] kernel: BUG: soft lockup - CPU#3 stuck for 23s! [plymouthd:165]
Status: CLOSED DUPLICATE of bug 815260
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:48d519be4be5b890e37fa070092...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 03:25 EDT by Ryno
Modified: 2012-09-18 11:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 11:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryno 2012-04-22 03:25:46 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.i686.PAE root=/dev/vg_f16repo/lv_root ro rd.lvm.lv=vg_f16repo/lv_swap rd.md=0 rd.dm=0 rd.lvm.lv=vg_f16repo/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.7-1.fc16.i686.PAE
reason:         BUG: soft lockup - CPU#3 stuck for 23s! [plymouthd:165]
time:           Thu 08 Mar 2012 06:39:14 PM SAST

backtrace:
:BUG: soft lockup - CPU#3 stuck for 23s! [plymouthd:165]
:Modules linked in:
:Modules linked in:
:Pid: 165, comm: plymouthd Not tainted 3.2.7-1.fc16.i686.PAE #1 innotek GmbH VirtualBox
:EIP: 0060:[<c045eac4>] EFLAGS: 00000202 CPU: 3
:EIP is at console_unlock+0x194/0x220
:EAX: 00000202 EBX: 00009014 ECX: 0000009d EDX: 00000202
:ESI: 00000001 EDI: 00000000 EBP: f64bfec8 ESP: f64bfeac
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process plymouthd (pid: 165, ti=f64be000 task=f64a1920 task.ti=f64be000)
:Stack:
: 00000001 ffff7fed 00000202 0001ffff f4699c00 00000005 f4740400 f64bfed4
: c0701d09 f4699c00 f64bfee4 c0706e35 c0980340 f4699c00 f64bff28 c06f3532
: 00000246 f4699ce4 f4740400 f4724c00 f64a1920 f4699f9c 00000000 f64a1920
:Call Trace:
: [<c0701d09>] con_flush_chars+0x39/0x40
: [<c0706e35>] con_write+0x35/0x50
: [<c06f3532>] n_tty_write+0x182/0x3d0
: [<c0456d10>] ? try_to_wake_up+0x200/0x200
: [<c06f0609>] tty_write+0x109/0x220
: [<c06f33b0>] ? process_echoes+0x2c0/0x2c0
: [<c05409bf>] vfs_write+0x8f/0x160
: [<c06f0500>] ? tty_write_lock+0x50/0x50
: [<c0540c9d>] sys_write+0x3d/0x70
: [<c093c954>] syscall_call+0x7/0xb
: [<c0930000>] ? powernowk8_cpu_init+0x1/0xe20
:Code: b6 c0 e8 f0 31 02 00 b8 18 01 c8 c0 e8 76 dd 4d 00 a1 10 01 c8 c0 39 05 1c 01 c8 c0 b8 18 01 c8 c0 8b 55 ec 74 21 e8 0c dc 4d 00 <e8> 07 fe ff ff 85 c0 74 1f c7 45 e4 01 00 00 00 e9 8f fe ff ff 

smolt_data:
:
:
:General
:=================================
:UUID: 75125d5f-8ccf-4ace-a7ea-b24f6a961f43
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4609.88
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2304
:System Memory: 1003
:System Swap: 4031
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.3.2-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_f16repo-lv_root / ext4 4096 4096 18234267 1470935 553905 4587520 4291622 4291622
:/dev/sda2 /boot ext4 1024 1024 508745 409842 384242 128016 127745 127745
:/dev/mapper/vg_f16repo-lv_home /home ext4 4096 4096 6675318 6513644 6179001 1676080 1675601 1675601
:/dev/sr0 WITHHELD iso9660 2048 2048 24793 0 0 0 0 0
:
Comment 1 Josh Boyer 2012-09-18 11:42:22 EDT

*** This bug has been marked as a duplicate of bug 815260 ***

Note You need to log in before you can comment on or make changes to this bug.