Bug 815081 - Fedora installer cannot figure out VLAN's
Fedora installer cannot figure out VLAN's
Status: CLOSED DUPLICATE of bug 624752
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 08:13 EDT by D.S. Ljungmark
Modified: 2012-04-23 10:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 10:36:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description D.S. Ljungmark 2012-04-22 08:13:23 EDT
Description of problem:
To not be stuck inside a restricted network (All untagged traffic, aggressively filtered and proxied ) we need to configure up VLAN support to reach the internet.

The Fedora 17 installer provides no way to add a VLAN while installing ( Maybe related to the fact that NetworkManager doesn't understand VLAN? ) and thus it struggles here.



Version-Release number of selected component (if applicable):
Fedora 17 Beta
Comment 1 Dan Winship 2012-04-23 10:36:57 EDT
NM does support VLANs now internally (there isn't any UI for it anywhere yet, but it recognizes VLANs configured via ifcfg fields). Not sure what anaconda's timeline for supporting it is.

*** This bug has been marked as a duplicate of bug 624752 ***

Note You need to log in before you can comment on or make changes to this bug.