Bug 815146 - [abrt] nautilus-3.4.0-1.fc17: g_file_get_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.4.0-1.fc17: g_file_get_path: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 815130
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:a128f78a28ab352f7ddd3e2f1cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 17:18 EDT by Michael Gold
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 16:50:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.99 KB, text/plain)
2012-04-22 17:18 EDT, Michael Gold
no flags Details
File: xsession_errors (5.15 KB, text/plain)
2012-04-22 17:18 EDT, Michael Gold
no flags Details
File: maps (69.10 KB, text/plain)
2012-04-22 17:18 EDT, Michael Gold
no flags Details
File: dso_list (14.10 KB, text/plain)
2012-04-22 17:19 EDT, Michael Gold
no flags Details
File: build_ids (5.89 KB, text/plain)
2012-04-22 17:19 EDT, Michael Gold
no flags Details

  None (edit)
Description Michael Gold 2012-04-22 17:18:53 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        nautilus /home/mgold/Documents
crash_function: g_file_get_path
executable:     /usr/bin/nautilus
kernel:         3.3.2-1.fc17.x86_64
pid:            2801
pwd:            /home/mgold
remote_result:  NOTFOUND
time:           Sun 22 Apr 2012 02:31:31 PM EDT
uid:            1000
username:       mgold

backtrace:      Text file, 33780 bytes
build_ids:      Text file, 6027 bytes
dso_list:       Text file, 14441 bytes
maps:           Text file, 70763 bytes
xsession_errors: Text file, 5278 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mgold/2

core_backtrace:
:647c8183274c4626c81e86e7a631a81782a04e65 0x41650 g_file_get_path libgio-2.0.so.0 -
:d0f58d4f39af818603d1ef8d8fde1c579128b4cb 0x827a - libgioremote-volume-monitor.so -
:d0f58d4f39af818603d1ef8d8fde1c579128b4cb 0x9802 - libgioremote-volume-monitor.so -
:647c8183274c4626c81e86e7a631a81782a04e65 0x838af - libgio-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0xd9724 - libgio-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x431c1 - libgio-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x6cd2e - libgio-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x5c0fe - libgio-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x6ab12 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x6a315 - libglib-2.0.so.0 -
:70f10a584fcf32ef4994cc1bc209964515ad49c9 0x7d14 start_thread libpthread.so.0 -
:11d196ee9220c6039404f4ba675abf3a24d8f0aa 0xf194d clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Fedora17
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/mgold/keyring-W7v5WC
:IMSETTINGS_MODULE=none
:USER=mgold
:USERNAME=mgold
:MAIL=/var/spool/mail/mgold
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mgold/.local/bin:/home/mgold/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mgold
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1037
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mgold
:SHLVL=1
:LOGNAME=mgold
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kUpXYAUeIb,guid=16c9ea044951dced1b622e4c00000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mgold
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mgold-hZ9cxQ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1042,unix/unix:/tmp/.ICE-unix/1042
:GPG_AGENT_INFO=/run/user/mgold/keyring-W7v5WC/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mgold/keyring-W7v5WC/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2801
:DESKTOP_STARTUP_ID=gnome-shell-1269-Fedora17-nautilus-13_TIME1887342

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62922                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62922                62922                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mgold/.xsession-errors
:pos:	22344
:flags:	0102002
:2:/home/mgold/.xsession-errors
:pos:	22344
:flags:	0102002
:3:socket:[24315]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[22178]
:pos:	0
:flags:	02004002
:6:socket:[27084]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[24316]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:inotify
:pos:	0
:flags:	02004000
:12:/proc/2801/mounts
:pos:	0
:flags:	0100000
:13:socket:[23409]
:pos:	0
:flags:	02004002
:14:/home/mgold/.local/share/gvfs-metadata/home
:pos:	0
:flags:	0100000
:15:/home/mgold/.local/share/gvfs-metadata/home-824a6eda.log
:pos:	0
:flags:	0100000
:16:socket:[25435]
:pos:	0
:flags:	02
:17:socket:[25436]
:pos:	0
:flags:	02004002
:18:/home/mgold/.local/share/gvfs-metadata/root
:pos:	0
:flags:	0100000
:19:socket:[27749]
:pos:	0
:flags:	02
:20:socket:[27750]
:pos:	0
:flags:	02004002
:21:/home/mgold/.local/share/gvfs-metadata/root-90fb20cc.log
:pos:	0
:flags:	0100000
:22:socket:[27089]
:pos:	0
:flags:	02

var_log_messages:
:Apr 22 13:55:03 Fedora17 abrt[4692]: Saved core dump of pid 3455 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-22-13:55:02-3455 (64045056 bytes)
:Apr 22 13:55:12 Fedora17 kernel: [69965.787977] nautilus[4728] general protection ip:3fc8a3143f sp:7ffffd282fe0 error:0 in libgobject-2.0.so.0.3200.1[3fc8a00000+4b000]
:Apr 22 13:55:12 Fedora17 abrt[4737]: Not dumping repeating crash in '/usr/bin/nautilus'
:Apr 22 13:55:43 Fedora17 kernel: [69996.267995] nautilus[5067] general protection ip:3fc8a3143f sp:7fffe3183910 error:0 in libgobject-2.0.so.0.3200.1[3fc8a00000+4b000]
:Apr 22 13:55:43 Fedora17 abrt[5236]: Saved core dump of pid 5067 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-22-13:55:43-5067 (55001088 bytes)
:Apr 22 14:16:35 Fedora17 kernel: [ 1181.567259] nautilus[1277]: segfault at 360 ip 0000003fc8a31483 sp 00007fff222ea380 error 4 in libgobject-2.0.so.0.3200.1[3fc8a00000+4b000]
:Apr 22 14:16:36 Fedora17 abrt[2283]: Saved core dump of pid 1277 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-22-14:16:35-1277 (64233472 bytes)
:Apr 22 14:24:13 Fedora17 kernel: [ 1639.414430] nautilus[2578] general protection ip:3fc8a3143f sp:7fff3a8f2df0 error:0 in libgobject-2.0.so.0.3200.1[3fc8a00000+4b000]
:Apr 22 14:24:13 Fedora17 abrt[2587]: Saved core dump of pid 2578 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-22-14:24:13-2578 (63651840 bytes)
:Apr 22 14:25:48 Fedora17 kernel: [ 1734.714642] nautilus[2617] general protection ip:3fc8a3143f sp:7fffe244cb60 error:0 in libgobject-2.0.so.0.3200.1[3fc8a00000+4b000]
:Apr 22 14:25:49 Fedora17 abrt[2626]: Saved core dump of pid 2617 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-22-14:25:48-2617 (63639552 bytes)
:Apr 22 14:31:31 Fedora17 abrt[2813]: Saved core dump of pid 2801 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-22-14:31:31-2801 (55844864 bytes)
Comment 1 Michael Gold 2012-04-22 17:18:56 EDT
Created attachment 579351 [details]
File: backtrace
Comment 2 Michael Gold 2012-04-22 17:18:58 EDT
Created attachment 579352 [details]
File: xsession_errors
Comment 3 Michael Gold 2012-04-22 17:18:59 EDT
Created attachment 579353 [details]
File: maps
Comment 4 Michael Gold 2012-04-22 17:19:01 EDT
Created attachment 579354 [details]
File: dso_list
Comment 5 Michael Gold 2012-04-22 17:19:02 EDT
Created attachment 579355 [details]
File: build_ids
Comment 6 Michael Gold 2012-05-01 15:23:12 EDT
tried opening nautilus. The problem does not happen if I remove commands to mount three network shares (cifs). 

backtrace_rating: 4
Package: nautilus-3.4.1-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Cosimo Cecchi 2012-05-04 16:50:58 EDT

*** This bug has been marked as a duplicate of bug 815130 ***

Note You need to log in before you can comment on or make changes to this bug.