Bug 815178 - rhc-admin-user-vip should be removed.
rhc-admin-user-vip should be removed.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Kubernetes (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Rob Millner
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 23:39 EDT by Johnny Liu
Modified: 2015-05-14 21:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Liu 2012-04-22 23:39:37 EDT
Description of problem:
Due to rhc-admin-ctl-user already has the functionality of setting the vip status of the user, so rhc-admin-user-vip should be removed now.


Version-Release number of selected component (if applicable):
devenv_1735

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rob Millner 2012-04-23 15:38:45 EDT
Commits 6c9a543b and 9e94f32d.
Comment 2 Johnny Liu 2012-04-24 00:01:13 EDT
Verified this bug on devenv_1738, and PASS.

Note You need to log in before you can comment on or make changes to this bug.