Bug 815181 - throw the error when creating the thin LV with max size
throw the error when creating the thin LV with max size
Status: CLOSED DUPLICATE of bug 814764
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 23:49 EDT by Xiaowei Li
Modified: 2015-01-26 19:10 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 02:10:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Xiaowei Li 2012-04-22 23:49:57 EDT
#lvcreate -V16P -T tsvg/pool1
lvcreate  Volume too large (16.00 PiB) for extent size 4.00 MiB. Upper limit is 16.00 PiB.
Comment 1 Milan Broz 2012-04-23 02:10:14 EDT
Current limitation of number of extents is 32bit unsigned, you have to use larger extent in this case...

*** This bug has been marked as a duplicate of bug 814764 ***

Note You need to log in before you can comment on or make changes to this bug.