Bug 81519 - Ethereal-gnome does not show up in the menus
Ethereal-gnome does not show up in the menus
Status: CLOSED DUPLICATE of bug 80943
Product: Red Hat Linux
Classification: Retired
Component: ethereal (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-09 21:43 EST by Greg LaPolla
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg LaPolla 2003-01-09 21:43:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After installing ethereal-gnome it does show up in the menus.

appending the following to /usr/share/application/net-ethereal.desktop fixes the
problem:

Categories=X-RedHat-Base;System;Application;


not sure what the official placement should be but this puts it under system tools

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install ethereal
2.Install ethereal-gnome
3.open menu
    

Actual Results:  Ethereal is not in the menus

Expected Results:  Ethereal should appear in the menu

Additional info:
Comment 1 Phil Knirsch 2003-01-14 13:03:07 EST

*** This bug has been marked as a duplicate of 80943 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.