Bug 815307 - mc-4.8.5 is available
mc-4.8.5 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 06:34 EDT by Upstream Release Monitoring
Modified: 2013-07-02 19:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 09:04:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-04-23 06:34:38 EDT
Latest upstream release: 4.8.3
Current version in Fedora Rawhide: 4.8.2
URL: http://www.midnight-commander.org/downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Till Maas 2012-04-27 05:37:46 EDT
Would you please also push an update for F15 because of this bug: https://www.midnight-commander.org/ticket/2762

It was introduced with a recent update to 4.8.2 in F15 and is very annoying.
Comment 2 Upstream Release Monitoring 2012-07-18 15:21:31 EDT
Latest upstream release: 4.8.4
Current version in Fedora Rawhide: 4.8.3
URL: http://www.midnight-commander.org/downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-09-11 05:39:15 EDT
Latest upstream release: 4.8.5
Current version in Fedora Rawhide: 4.8.4
URL: http://www.midnight-commander.org/downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Note You need to log in before you can comment on or make changes to this bug.