Bug 815320 - Fedora 17 Beta x64 do not install mc
Fedora 17 Beta x64 do not install mc
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 07:02 EDT by Andras Feher
Modified: 2014-03-16 23:30 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 12:15:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andras Feher 2012-04-23 07:02:18 EDT
Description of problem:
Don't install Midnight commander the new installed OS.

Version-Release number of selected component (if applicable):
17 Beta x64
(Hungarian language settings)
How reproducible:
New install. From Gnome starting the installation of mc package.
like doing, but no result.
Comment 1 Andras Feher 2012-04-25 04:09:37 EDT
(yum is installing)
Comment 2 Jindrich Novy 2012-04-26 02:40:21 EDT
Reassigning to distribution. Not sure I can edit comps to add mc to default install group.
Comment 3 Bill Nottingham 2012-04-26 12:15:32 EDT
mc is an optional package in the system-tools group. It's been this way since Fedora Core 7.

Note You need to log in before you can comment on or make changes to this bug.