Bug 81533 - \"Logout\" function from menu under Gnome does not work at all.
\"Logout\" function from menu under Gnome does not work at all.
Status: CLOSED DUPLICATE of bug 79829
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-09 23:12 EST by Larry Troan
Modified: 2016-04-18 05:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2003-01-09 23:12:40 EST
"Logout" function from menu under Gnome does not work at all.

Operating System: RedHat 8.1 Beta 3.

Deliverable name and version: Beta 3/Gnome window manager

Details:
Server (and Generation): All

Steps to reproduce:
1) Login to X server.
2) Select logout function from menu popup.
3) Nothing happens.
4) Functions correctly under KDE.

Is the issue reproducible? Yes 

Workaround: Use <ctrl><alt><backspace> to terminate X session, or kill processes
manually.
----------
Action by: Bryan.Leopard
Issue Registered


THIS IS ISSUE TRACKER 13277.
Comment 1 Havoc Pennington 2003-01-09 23:41:18 EST

*** This bug has been marked as a duplicate of 79829 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.