Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 815410 - "Clone VM" option is disabled in DC3.1
Summary: "Clone VM" option is disabled in DC3.1
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Yair Zaslavsky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-23 14:51 UTC by Avihai Shoham
Modified: 2015-03-05 00:17 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-30 07:14:07 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Avihai Shoham 2012-04-23 14:51:05 UTC
The option of "clone" snapshot from VM disabled/grayed in DC3.1

The problem is that "action_version_map" missing parameter of  AddVmFromSnapshot(52, ActionGroup.CREATE_VM),

Comment 1 Yair Zaslavsky 2012-04-25 06:12:25 UTC
Please provide the commit hash you're working against.

Comment 2 Yair Zaslavsky 2012-04-30 07:14:07 UTC
Does not reproduce on master.


Note You need to log in before you can comment on or make changes to this bug.