Bug 815444 - FTBFS: build failure on PPC, exptmp:3: syntax error in VERSION script
FTBFS: build failure on PPC, exptmp:3: syntax error in VERSION script
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
17
powerpc Linux
high Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 11:53 EDT by Karsten Hopp
Modified: 2012-04-26 10:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 10:21:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2012-04-23 11:53:32 EDT
Description of problem:
This exptmp is quite empty, it looks very different on p.e. x86_64
> cat ./src/gallium/targets/xa-vmwgfx/exptmp
{
global:
local:
*;
};


Version-Release number of selected component (if applicable):
mesa-8.0.2-2.fc17
mesa-8.0.2-3.fc17

How reproducible:
always

Steps to Reproduce:
1. ppc-koji build --scratch f17 mesa-8.0.2-3.fc17.src.rpm
2.
3.
  
Actual results:
http://ppc.koji.fedoraproject.org/koji/taskinfo?taskID=502418
http://ppc.koji.fedoraproject.org/koji/taskinfo?taskID=507232


Additional info:

I can give you access to a F16 PPC64 machine which has a F17 mock chroot where I could reproduce this problem. Ping me on IRC if you need it, please. (nick is karsten or Kick_)
Comment 1 Adam Jackson 2012-04-26 10:21:09 EDT
No point, really.  vmwgfx is useless to build on ppc since "vmware for powerpc" isn't a thing that exists.

Fixed in git.

Note You need to log in before you can comment on or make changes to this bug.