Bug 815448 - No apache-mime4j-project pom packaged
No apache-mime4j-project pom packaged
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: apache-mime4j (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 12:01 EDT by Marek Goldmann
Modified: 2012-05-02 16:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: apache-mime4j-0.7.2-2.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 16:55:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Goldmann 2012-04-23 12:01:45 EDT
Description of problem:

Caused by: org.sonatype.aether.resolution.ArtifactResolutionException: The repository system is offline but the artifact org.apache.james:apache-mime4j-project:pom:0.7.1 is not available in the local repository.

This pom is required, but currently not packaged.

Version-Release number of selected component (if applicable):

apache-mime4j-0.7.1-2.fc17.noarch
Comment 1 Fedora Update System 2012-04-24 07:19:33 EDT
apache-mime4j-0.7.2-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/apache-mime4j-0.7.2-2.fc17
Comment 2 Fedora Update System 2012-04-25 00:48:00 EDT
Package apache-mime4j-0.7.2-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing apache-mime4j-0.7.2-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6597/apache-mime4j-0.7.2-2.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-05-02 16:55:13 EDT
apache-mime4j-0.7.2-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.