Bug 81550 - To find the help about keynav, you have to use the keynav to see it.
To find the help about keynav, you have to use the keynav to see it.
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda-help (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Sandra Moore
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-10 07:53 EST by Telsa Gwynne
Modified: 2014-08-04 18:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-02 12:16:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2003-01-10 07:53:16 EST
Description of problem:

GUI install of beta 3. The help pane on the left explains that you can
use keyboard navigation, but this fact is just off-screen. If you have
no working mouse (or a really duff mouse), you have difficulty getting
down to see how to use it.

Not sure whether the "This is the installer and the help" should really
be below "Here is how to use the keyboard navigation", but it would 
be nice if you could see the thing about it without having to use it.

I knew it was there and since my mouse was being awkward I wanted
to use it. Luckily, I knew how to use it. But I think people won't see it.

Possibly only an issue on low-resolution boxes? (This one has a max
of 800x600.)
Comment 1 Michael Fulbright 2003-03-04 16:57:30 EST
I guess the online help could be changed to have this earlier?
Comment 2 Sandra Moore 2003-05-19 15:09:51 EDT
I've moved this up a para in the install help text. The changes will be
reflected in the next release. Thanks again for the feedback.
Comment 3 Telsa Gwynne 2003-06-28 13:26:21 EDT
Still can't see it on 800x600 monitors -- although you do see a line
at the start of the paragraph that refers to navigation with the mouse.

Just tested with rawhide. 
Comment 4 Sandra Moore 2003-07-02 12:16:25 EDT
Since I really can't rearrange the text much more, I tried to condense the first
sentence of the second paragraph that talks about mouse navigation. Hopefully,
this will help, even if only by a small amount.

These changes will be applied during the next release.

Keyboard navigation during a graphical install is also documented in the
Installation Guide, on the first page of the main installation chapter.

This is the best coverage we can give at this time.

Note You need to log in before you can comment on or make changes to this bug.