Bug 815628 - ovs-controller is missing from openvswitch package
ovs-controller is missing from openvswitch package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openvswitch (Show other bugs)
16
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Graf
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 02:05 EDT by Catalin BOIE
Modified: 2014-06-18 04:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 10:28:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Catalin BOIE 2012-04-24 02:05:31 EDT
Description of problem:
ovs-controller is not packaged and cannot be use on Fedora. Debian, for example, is packaging it. It seems normal to include it because is a good start when you do not want to also install a lot of cloud stuff.

Version-Release number of selected component (if applicable):
1.4.0-5.fc16

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Thank you.
Comment 1 Fedora Update System 2012-10-10 06:12:57 EDT
openvswitch-1.4.2-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/openvswitch-1.4.2-2.fc17
Comment 2 Fedora Update System 2012-10-10 21:02:55 EDT
openvswitch-1.4.2-2.fc17 has been pushed to the Fedora 17 testing repository.
Comment 3 Fedora Update System 2012-12-20 10:28:40 EST
openvswitch-1.4.2-2.fc17 has been pushed to the Fedora 17 stable repository.

Note You need to log in before you can comment on or make changes to this bug.