Bug 815630 - The "LEARN MORE" link and "GET STARTED" link are broken on community/faq page.
The "LEARN MORE" link and "GET STARTED" link are broken on community/faq page.
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 02:17 EDT by Yujie Zhang
Modified: 2015-05-14 21:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-24 04:28:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-04-24 02:17:50 EDT
Description of problem:

The url of "LEARN MORE" link is "http:/app/platform" and the url of "GET STARTED" link is "http://app/getting_started" page. This leads to the broken of these two pages from faq page.

Version-Release number of selected component (if applicable):

devenv_1738

How reproducible:always


Steps to Reproduce:
1.Go to openshift website
2.Go to community/faq pages
3.
  
Actual results:

The "LEARN MORE" link and "GET STARTED" link are broken on community/faq page.

Expected results:

These two links should be correct.

Additional info:
Comment 1 Xiaoli Tian 2012-04-24 04:28:32 EDT
According to this https://bugzilla.redhat.com/show_bug.cgi?id=814575#c1, this will only be fixed on stage and prod.

Note You need to log in before you can comment on or make changes to this bug.