Bug 815668 - need remove /etc/libra/ directory from instance
need remove /etc/libra/ directory from instance
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
1.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Dan McPherson
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 04:20 EDT by Meng Bo
Modified: 2012-04-27 16:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: devenv_1740
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:46:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meng Bo 2012-04-24 04:20:51 EDT
Description of problem:
login to openshift instance, dir /etc/libra still existed on the instance

Version-Release number of selected component (if applicable):
devenv_1738

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
directory /etc/libra exist
[root@ip-10-117-58-249 ~]# ls /etc/libra
node.conf

Expected results:
since using stickshift, the legacy directory and the contents should be removed.

Additional info:
Comment 1 Meng Bo 2012-04-25 21:55:31 EDT
verified on devenv-stage_176, issue has been fixed.

Note You need to log in before you can comment on or make changes to this bug.