Bug 815698 - Meet exceptions on console page if having an app with 10gen-mms-agent-0.1 embedded by CLI
Meet exceptions on console page if having an app with 10gen-mms-agent-0.1 e...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
: Triaged
: 817057 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 05:53 EDT by yquan
Modified: 2015-05-14 21:08 EDT (History)
3 users (show)

See Also:
Fixed In Version: rhc-site-0.91.7-1+
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The Screenshot of error page. (52.09 KB, image/png)
2012-04-24 05:53 EDT, yquan
no flags Details

  None (edit)
Description yquan 2012-04-24 05:53:03 EDT
Created attachment 579803 [details]
The Screenshot of error page.

Description of problem:
If embedded 10gen-mms-agent-0.1 to an app via CLI, and check my applications page in web console, it will return the  exception page with error "wrong constant name 10genMmsAgnent01"

Version-Release number of selected component (if applicable):
devenv_1738


How reproducible:
Always.

Steps to Reproduce:
1.Create an app using rhc client.
2.Add mongodb to the app using rhc client.
3.Add 10gen-mms-agent-0.1 to the app using rhc client.
4.Check the openshift console page on the site.
  
Actual results:
It will return the error page.Please refer to the attachment for detail.

Expected results:
It should return the correct console page.

Additional info:
Comment 1 Fabiano Franz 2012-04-24 14:43:06 EDT
Fixed.
Comment 2 Yujie Zhang 2012-04-25 02:03:35 EDT
(In reply to comment #1)
Verify this bug on devenv_1741, it has been fixed now, thanks.
Comment 3 Fabiano Franz 2012-04-27 12:24:24 EDT
*** Bug 817057 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.