Bug 815857 - Cannot boot Fedora 17 Beta off USB Stick on ThinkPad X201s
Cannot boot Fedora 17 Beta off USB Stick on ThinkPad X201s
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: liveusb-creator (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 12:44 EDT by Sebastian Bergmann
Modified: 2016-09-19 22:43 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-01 12:05:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (642.45 KB, image/jpeg)
2012-04-24 12:44 EDT, Sebastian Bergmann
no flags Details

  None (edit)
Description Sebastian Bergmann 2012-04-24 12:44:46 EDT
Created attachment 579916 [details]
Screenshot

1. Downloaded Fedora 17 Beta ISO image from https://fedoraproject.org/get-prerelease
2. Followed the instructions at https://docs.fedoraproject.org/en-US/Fedora/16/html/Installation_Guide/Making_USB_Media.html#Making_USB_Media-Windows to make a bootable USB media
3. Booted ThinkPad X201s from USB media
Comment 1 Brian Lane 2012-05-07 16:16:43 EDT
Please retest with Final TC3 Live Desktop.
Comment 2 Sebastian Bergmann 2012-05-08 11:02:29 EDT
Could you point me to the "Final TC3 Live Desktop" download? Thanks! Also: I will not be able to re-test before the weekend.
Comment 4 Sebastian Bergmann 2012-05-12 02:28:21 EDT
Problem persists with "Final TC3 Live Desktop".
Comment 5 Luke Macken 2013-03-01 12:05:51 EST
I can't reproduce this with my X220. Please re-open this bug if you are still experiencing this issue. Thanks!

Note You need to log in before you can comment on or make changes to this bug.