Bug 816008 - consider ipxe for EPEL6?
consider ipxe for EPEL6?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ipxe (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 23:35 EDT by Kevin Fenzi
Modified: 2012-04-25 09:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 09:52:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2012-04-24 23:35:40 EDT
Would you consider branching and building ipxe for EPEL6? 

I'd be happy to help co-maintain or whatever. 

I want to be able to use the package for boot.fedoraproject.org to replace gpxe thats currently in use and it would be nice if it was packaged and maintained.
Comment 1 Daniel Berrange 2012-04-25 03:50:47 EDT
Even if we had ipxe in EPEL6, the QEMU in RHEL6 still will not actually use those ROMs, since they will be in a different location to those packaged for gpxe which QEMU is looking for
Comment 2 Kevin Fenzi 2012-04-25 09:52:42 EDT
Well, I don't want it for qemu... I want it for images to be used with boot.fedoraproject.org. ;) 

However, it might be best if I just build these locally, since ipxe seems to have a constant flow of updates, so we may need to update it out of band anyhow. 

So, sorry for the noise...

Note You need to log in before you can comment on or make changes to this bug.