Bug 816081 - The "deploy hooks" link is broken on app/console/applications/$appname/get_started?wizard=true page after creating an application.
The "deploy hooks" link is broken on app/console/applications/$appname/get_st...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 04:32 EDT by Yujie Zhang
Modified: 2015-05-14 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhc-site-0.91.9-1+
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-04-25 04:32:28 EDT
Description of problem:

The "deploy hooks" link on app/console/applications/$appname/get_started?wizard=true is broken, return 404 error.

Version-Release number of selected component (if applicable):

devenv_1741

How reproducible:

always

Steps to Reproduce:
1.Gotto openshift website and login
2.Create an applciation 
3.check the "deploy hooks" link
  
Actual results:

The "deploy hooks" link on app/console/applications/$appname/get_started?wizard=true is broken, return 404 error.

Expected results:

The "deploy hooks" link should be available.

Additional info:
Comment 1 Fabiano Franz 2012-04-25 11:52:12 EDT
Fixed.
Comment 2 Yujie Zhang 2012-04-26 03:00:40 EDT
(In reply to comment #1)
Since the link has been deleted, verify this bug on devenv-stage_176.

Note You need to log in before you can comment on or make changes to this bug.