Bug 816133 - There are still some questions about express on communtiy/faq pages.
There are still some questions about express on communtiy/faq pages.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 06:31 EDT by Yujie Zhang
Modified: 2015-05-14 22:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-19 14:27:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-04-25 06:31:42 EDT
Description of problem:

On community/faq page, there are still some questions about express, since we have changed to openshift now, those instances of express should be removed.

Version-Release number of selected component (if applicable):

devenv_1741

How reproducible:

always

Steps to Reproduce:
1.Go to openshift website
2.Go to community/faq page
3.
  
Actual results:

There are still some questions about express on communtiy/faq pages.

Expected results:

Those instances of express should be removed.

Additional info:
Comment 1 Clayton Coleman 2012-04-30 22:54:32 EDT
Assigned to Sumitha
Comment 2 Mike McGrath 2012-10-10 14:58:47 EDT
Moving to community content.
Comment 3 Clayton Coleman 2012-10-17 16:10:36 EDT
This has been resolved
Comment 4 Yujie Zhang 2012-10-18 06:15:57 EDT
(In reply to comment #3)
Tested on PROD today, but the issue still exists,like the following questions:
What happened to Flex?
What happened to Express? 
And the following link which contains express and can not be found:

https://openshift.redhat.com/community/forums/express/missing-email-on-500-ise-w-django%C2%A0 

so assign it back.
Comment 5 Clayton Coleman 2012-11-15 10:43:06 EST
What happened to Flex/Express are intended to be there.  I fixed the URL in production.
Comment 6 Yujie Zhang 2012-11-15 22:30:04 EST
(In reply to comment #5)
Tested this link on PROD, it is correct now, thanks.

Note You need to log in before you can comment on or make changes to this bug.